PowerEdge: R750 iDRAC virtual console mouse/keyboard no response after login windows server 2022

Summary: R750 iDRAC virtual console mouse/keyboard redirection fail or no response after login windows severe 2022.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

R750 iDRAC virtual console Mouse/Keyboard no response after login Windows Server 2022

Troubleshooting:

  1. Confirmed iDRAC FW 7.10.30.00 are the latest. Go to the iDRAC user interface, under Configuration > Virtual Console, ensure Keyboard/Mouse Attach State is set to Auto-Attach, issue remains.
  2. Switch the Auto-Attach option off then back on again, the issue remains.
  3. Confirm that the issue is happen in the Operating System and working fine in BIOS/POST, so it is most likely an OS/driver/software related issue.
  4. Checked SMbus/chipset driver is not installed in device manager, after installed issue remains.
  5. Confirm both policies "prevent installation of removable devices" and "prevent installation of devices not described by other policy…" are disabled, the issue remains.

 

device installations restrictions 

 

  1. Checked software customer who was installed, found a software named "USB Dongle" which is related to USB redirection. After the customer disabled USB Dongle's service, the issue is resolved.

     

Cause

The issue caused by a third USB redirection software named "USB Dongle," after disabled the service of USB Dongle, issue was resolved.

Resolution

Disable third software USB Dongle service or remove it.

Affected Products

Microsoft Windows Server 2022, OEMR R750, OEMR R750xa, OEMR R750xs, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs
Article Properties
Article Number: 000224568
Article Type: Solution
Last Modified: 17 Feb 2025
Version:  2
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