NetWorker: RPCSEC_GSS Errors Logged Repeatedly in Daemon.raw File

Summary: After upgrading to specific versions of NetWorker 19.x, RPCSEC_GSS are logged frequently in Daemon.raw, possibly with general system instability symptoms.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

RPCSEC_GSS errors are frequently logged in the Daemon.raw:
RPC critical Unable to authenticate client <nw server> using RPCSEC_GSS: Authentication error; why = Failed (unspecified error)
In addition to the error above, the following symptoms may be experienced:
  • The following error could be logged in addition to the error above:
nsrexecd GSS severe Unable to authenticate client <NW_SERVER.FQDN> using RPCSEC_GSS: Unable to find daemon session 0:26 in cache of authentication session keys
  • Failures to communicate with vCenter vProxy resulting in failed VM backups and restores
  • Failed backup and restore of Microsoft and Non-Microsoft databases due to lockbox errors:
Unable to obtain the user credentials from the lockbox due to the following error: 'Unable to authenticate with server <nw server>: Authentication error; why = Failed (unspecified error)'.
  • Unable to access NetWorker Management Console (NMC)
  • A new backup and restore request stops responding or fails while running jobs continue successfully
Restarting the NetWorker server temporarily restores functionality. The time it takes for the issue to recur differs depending on several environment variables but may be within hours or up to weeks.

Cause

Defect BUG316920 is the cause of this issue.

The following two conditions must exist in order to expose this defect:
  1. A NetWorker Server, Storage Node, or Client in the data zone is running one of the following product versions:
    • 19.1.1.2
    • 19.1.1.3
    • 19.2.0.1
  2. A client running one of the impacted versions listed is configured with two or more NetWorker servers.

Resolution

All NetWorker Servers, Storage Nodes, and Clients running an impacted version of the product must be upgraded to one of the following available versions:
  • 19.1.1.x code stream:
    • 19.1.1.4 or later
  • 19.2.x.x code stream:
    • 19.2.0.3 or later

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000173669
Article Type: Solution
Last Modified: 13 Aug 2025
Version:  6
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