Avamar: Gen4T Hardware: Unable to connect to a KVM using RMC interface
Summary: This article provides the steps necessary to connect to the Remote Management Console (RMC) interface on an ADS Gen4T node using Java.
Symptoms
The Remote Management Console (RMC) interface is accessible by ping and Web Browser, however any attempt to launch the KVM console is unsuccessful due to a "Connection Failed" error.
Cause
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Java versions 1.7.x and 1.8 older than u161 are compatible with the KVM.
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Java versions 1.8u161 and higher cannot launch the KVM without modifying the default Java configuration file.
Resolution
Solution #1 - Install the older version of Java:
1. Verify the Java versions installed and enabled on the Windows machine:
Control Panel -> Java (32-bit) -> Java -> View
For example:

2. If the only installed Java version is 1.8.0_161 or higher, download the lower version from https://www.java.com (External Link)
3. After the installation, verify that only version 1.8.0_160 or lower is selected as "Enabled" in the Control Panel.
If there are multiple versions installed and only the lower version is enabled, it is necessary to confirm the exception to use that version.
Solution #2 - Modify the java.security file for the newer Java version.
1. Edit the java.security file as an Administrator.
The default location of the file is: C:\Program Files (x86)\Java\jre1.8.0_221\lib\security\java.security
2. Remove the 3DES_EDE_CBC algorithm from the jdk.tls.disabledAlgorithms property:
Change the following:
jdk.tls.disabledAlgorithms=SSLv3, RC4, DES, MD5withRSA, DH keySize < 1024, \
EC keySize < 224, 3DES_EDE_CBC, anon, NULL
jdk.tls.disabledAlgorithms=SSLv3, RC4, DES, MD5withRSA, DH keySize < 1024, \
EC keySize < 224, anon, NULL
3. Save the changes.