IDPA: Dashboard Shows Red Exclamation if the Protection Storage Capacity is Above 80 Percent

Summary: On IDPA versions 2.5 and 2.6, the Data Domain dashboard may show Red Exclamation if the Data Domain capacity is above 80%. This is a known issue and happens as ACM is unable to sendMail to notify on the issue. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The Data Domain dashboard shows Red Exclamation for File System and License status. 

The UI may show the following error:

Graphical user interface, application  Description automatically generated

 
Note: This issue only affects the following systems for the following conditions (Both must be met)
  • Data Domain capacity is over 80%
  • IDPA ACM is unable to send an email alert out and this sendMail task fails with an invalid address exception.
  • Issue is seen in IDPA versions 2.5 and 2.6

Verify the following error message on ACM in /usr/local/dataprotection/var/server_data/logs/server.log:
2020-10-06 15:10:34,234 ERROR [Thread-44670]-dashboard.DataDomainDashboard: Used capacity 85.11485123384665% is more than threshold capacity 85.0%
2020-10-06 10:25:20,486 ERROR [Thread-41409]-> SMTP Email Send failedjavax.mail.SendFailedException: Send failure (com.sun.mail.util.MailConnectException: Couldn't connect to host, port: x.x.x.x, 25; timeout 10000 (java.net.SocketTimeoutException: connect timed out))

Cause

This Data Domain reporting issue is a side effect of sendMail failure. ACM tries to fetch the information for the Data Domain dashboard and found DDVE capacity was over 85%. It then attempted to send the alert to the Simple Mail Transfer Protocol (SMTP) email server at port 25. When sendMail failed to send the email alert, it returned incomplete information back to the web application. That is why there are red marks on the Data Domain dashboard. To diagnose the issue, try to run sendmail on ACM and check that the email server and port 25 are reachable from ACM.

Resolution

This issue is addressed in IDPA versions 2.6.1 and later. Dell Technologies recommends upgrading to the target code.

Affected Products

PowerProtect Data Protection Software
Article Properties
Article Number: 000180452
Article Type: Solution
Last Modified: 01 Apr 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.