Avamar: Linux-back-up mislukt met "INTERNAL ERROR: <0001> assert error' en "RECV_CRC_ERROR"

Summary: Avamar clientback-up op Linux mislukt met "INTERNAL ERROR: <0001> assert error" en "RECV_CRC_ERROR"-berichten.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dit gedrag is waargenomen op meerdere Linux virtuele machines die worden gehost door dezelfde fysieke host.

Een back-up mislukt met de volgende berichten:

2013/02/23-09:06:56.59015 [ms[0]recv]  WARN: <0441> sock::recv RECV_CRC_ERROR 105c838 != 905c838 HASHLIST_IS_PRESENT=406 serial=1185 seq=0 flags=R:N:0 kind=0 rsp=MSG_ERR_NONE
2013/02/23-09:11:56.32974 [avtar]  INTERNAL ERROR: <0001> assert error (false), /local/abs2/work/src/avclient/backtree.cpp line 296
2013/02/23-09:17:33.56426 [ms[0]recv]  WARN: <0441> sock::recv RECV_CRC_ERROR e7ffce6e != efffce6e ADD_COMP_DATA=368 serial=2758 seq=0 flags=R:N:0 kind=0 rsp=MSG_ERR_ENTER_INCOMPLETE

Cause

De RECV_CRC_ERROR berichten impliceren een probleem bij het verzenden van data via de socket die wordt gebruikt om verbinding te maken met Avamar.

De VM-host had een defecte fysieke netwerkinterface die was toegewezen aan de getroffen virtuele machines. Dit leidde tot pakketverlies.

Er zijn geen fouten geregistreerd in /var/log/messages op de client dicht bij het moment van de back-upfout.

Resolution

Controleer de computer die fungeert als hypervisor op eventuele hardwareproblemen en corrigeer deze.

In dit scenario moest een defecte fysieke netwerkinterfacekaart op de machine die de virtuele machines host worden vervangen.

Nadat de fysieke hardware is gerepareerd, lukte het maken van back-ups zonder corrigerende maatregelen op de client zelf.

Additional Information

 

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000038501
Article Type: Solution
Last Modified: 06 Feb 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.