SourceOne Email Management - Email Management and Discovery Manager reports gets stuck at "Loading...." due to compatibility issue of Microsoft Internet Explore browser and Microsoft SQL Server Reporting Services.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



While generating reports for DELL EMC SourceOne Email Management or Discovery Manager (SSRS reports), reports do not load and get stuck at prompt displaying "Loading...".

It does not matter how long user waits, report never completes loading. Following is how the prompt looks:

kA2f1000000G7adCAC_3_0


Issue occurs while using Internet Explorer version 11 or above and same reports can be opened using a different browser e.g. Google Chrome.

Cause

Compatibility of Microsoft SQL Server Reporting Services (SSRS) version and browser used while generating reports.

Resolution

To resolve the issue, make sure browser used use the user to run reports is compatible with the version of SSRS server. Following is the link for compatibility from Microsoft:

https://docs.microsoft.com/en-us/sql/reporting-services/browser-support-for-reporting-services-and-power-view

Following steps can be followed as workaround:
  1. Open Internet Explorer.
  2. Under Settings select "Compatibility view settings".
  3. Under "Add this website" section add the site/hostname you use for accessing SSRS reports.
  4. Select Close.
  5. Restart Internet Explorer and test reports.

Affected Products

SourceOne Email Management

Products

SourceOne, SourceOne Discovery Manager, SourceOne Email Management
Article Properties
Article Number: 000051906
Article Type: Solution
Last Modified: 26 May 2025
Version:  5
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