Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Como usar e solucionar problemas do tablet Dell Latitude 7275

Summary: Este artigo fornece informações sobre como usar e solucionar problemas do Dell Latitude 7275, incluindo rede wireless, Windows, mouse, touchpad, teclado, LCD, webcam e drivers. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Cause


1. Como carregar e ligar o tablet Dell Latitude 7275

Nota: Como a bateria pode ter descarregado durante o transporte, talvez seja necessário carregá-la antes de inicializar o tablet.

O conector USB-C do Dell Latitude 7275 pode dar suporte à transferência de dados ou à energia CA (corrente alternada), mas não às duas ao mesmo tempo. Quando ele está conectado a uma porta USB no computador, alterna automaticamente para o modo de transferência de dados e não carregará a bateria. Para carregar o dispositivo, sempre use o adaptador de energia CA com o cabo USB para USB-C fornecido com o dispositivo. O conector USB-C está localizado próximo à parte inferior da borda esquerda (quando mantida horizontalmente com a webcam na parte superior).

Status do LED O que significa
Branco-sólido A bateria está sendo carregada.
Âmbar contínuo A bateria está em nível baixo com o tablet ligado ou em um estado de espera conectado (a tela está apagada, mas o tablet ainda está ligado).
Apagado A bateria não está sendo carregada ou está totalmente carregada.
Âmbar piscando A bateria está em um nível crítico e não tem carga suficiente para ligar. Se o botão liga/desliga for pressionado durante esse estado, o LED acenderá durante 3 segundos e, em seguida, apagará. Continue carregando o tablet.

Normalmente, serão necessárias cerca de 4 horas para carregar totalmente a bateria. O status da carga pode ser verificado a partir do sistema operacional.

Para ligar o tablet, mantenha-o na posição horizontal com a webcam na parte superior, e pressione e mantenha pressionado o botão liga/desliga localizado na borda direita próximo à parte superior de três a cinco segundos.

Aviso: Carregue a bateria em uma temperatura ambiente de 0 grau Celsius (32 graus Fahrenheit) a 35 graus Celsius (95 graus Fahrenheit). Use somente o adaptador de energia fornecido para carregar o tablet. O uso de outros adaptadores de energia ou de cabos micro USB pode causar danos ao seu tablet.

Voltar ao início


2. Introdução ao tablet Dell Latitude 7275

  1. Localize o adaptador CA e o cabo USB para USB-C que acompanha o tablet. Conecte o adaptador CA a uma tomada elétrica e ligue o conector USB-C na porta localizada próxima à parte inferior da borda esquerda. Como a bateria pode ter descarregado durante o transporte, talvez seja necessário carregá-la antes de inicializar o tablet.

    Para ligar o tablet, mantenha-o na posição horizontal com a webcam na parte superior, e pressione e mantenha pressionado o botão liga/desliga localizado na borda direita próximo à parte superior de três a cinco segundos. O Windows levará alguns segundos para iniciar.

    Nota: as etapas a seguir referem-se ao Windows 10.
  2. A primeira tela que você verá é a tela de configuração de Região e idioma. Você poderá usar os menus suspensos para configurar o seguinte:
    • País ou região
    • Idioma dos aplicativos
    • Layout do teclado
    • Fuso horário
    Quando fizer todas as seleções, toque em Avançar.
  3. A próxima tela mostrará os Termos de licença do Microsoft Windows. Você pode ler o acordo de licença completo do Windows aqui. Quando estiver pronto para continuar, toque em Aceito.
  4. Na próxima tela, você poderá conectar-se à Internet. O Windows exibirá uma lista das redes Wi-Fi disponíveis localmente. Se o seu dispositivo tiver um cartão SIM, essa tela também oferecerá opções para conectar-se a uma rede de banda larga. Depois de escolher uma rede, será solicitado que você informe a senha de rede de início de sessão. Se você tiver acesso a seu roteador e ele der suporte à Configuração Protegida por Wi-Fi (WPS), siga as instruções para conectar-se usando a WPS.
  5. Na tela seguinte, você poderá optar por usar as Configurações rápidas, que simplificarão a configuração, ou por usar a opção Configurações personalizadas, caso tenha experiência com o uso do Windows 10.
  6. A próxima tela permite que você configure sua conta do Windows. Se você já tiver uma conta do Windows, informe seu endereço de e-mail e sua senha. Será solicitado que você digite um código de verificação enviado para essa conta de e-mail. Se você não tiver uma conta do Windows, será possível definir uma nesta tela.
  7. Na próxima tela, colete informações para seu suporte e proteção antivírus personalizados. Quando terminar, toque ou clique em Avançar.
  8. As próximas telas mostram o andamento da configuração dos aplicativos e definições.

Voltar ao início


3. Instruções e solução de problemas de funcionamento em rede wireless (Wi-Fi, Bluetooth, GPS e Banda larga móvel)

Para obter informações sobre procedimentos e solução de problemas de funcionamento em rede wireless, acesse o Centro de suporte wireless e de funcionamento em rede da Dell.

Voltar ao início


4. Dell Windows Support Center

Este link direciona você para o Dell Windows Support Center. Selecione o sistema operacional com o qual precisa de ajuda.

Voltar ao início


5. O mouse, teclado ou touchpad não está funcionando corretamente

Consulte os seguintes artigos da base de conhecimento da Dell para obter informações sobre como usar o mouse, o teclado ou o touchpad e como solucionar problemas relacionados a esses componentes.

Voltar ao início


6. O computador para de responder

  1. Pressione o botão liga/desliga por, pelo menos, 15 segundos para garantir que o computador seja desligado.
  2. Desconecte todos os periféricos externos, incluindo o teclado, o mouse e o monitor externo. Periféricos também incluem dispositivos de armazenamento externo, tais como unidades flash, dispositivos USB, impressoras, placas etc.
  3. Pressione o botão liga/desliga para ver se o computador liga e inicializa. Caso isso não ocorra, consulte o artigo da base de conhecimento da Dell O PC Dell não liga ou inicializa no Windows.
  4. Download e instalação do SupportAssist. Para obter mais informações sobre como obter e instalar o SupportAssist, navegue até a página SupportAssist para PCs e tablets.
  5. Execute a manutenção do sistema no computador. Para obter mais informações, consulte o artigo da base de conhecimento da Dell Otimização e manutenção do Microsoft Windows ou Como solucionar problemas de baixo desempenho.
  6. Conecte os dispositivos ao computador um de cada vez e teste para ver se o sistema para de responder.

Voltar ao início


7. O Microsoft Windows trava, para, reinicia ou exibe uma tela azul

Este link o direciona para o artigo da base de conhecimento da Dell O sistema reinicia ou desliga intermitentemente, trava, congela ou ocorre um erro. .

Voltar ao início


8. Solução de problemas na tela LCD de um notebook que está preta, em branco ou difícil de ver

Para obter informações sobre como solucionar problemas na tela LCD de um notebook, consulte o artigo da base de conhecimento da Dell Como solucionar problemas de tela ou problemas de vídeo no painel LCD do notebook Dell.

Voltar ao início

Resolution


9. Como ativar/desativar a antena sem fio em um computador Dell

Para obter informações sobre como ligar e desligar a antena sem fio em um computador Dell, consulte o artigo da base de conhecimento da Dell Como ligar e desligar a conexão sem fio em um notebook da Dell.

Voltar ao início.


10. Drivers do Latitude 7275

Para obter informações sobre os drivers disponíveis, navegue até a página de drivers do Dell Latitude 7275.

Este artigo fornece informações sobre como fazer download de drivers para o computador Dell Latitude 7275, Como fazer download e instalar drivers automaticamente em um computador Dell .

Voltar ao início


11. Uso e solução de problemas da webcam Dell e do software Dell Webcam Central

Para obter informações sobre como solucionar problemas da webcam em seu computador, consulte o artigo da base de conhecimento da Dell Como usar, solucionar problemas e resolver problemas de driver em sua webcam Dell.

Voltar ao início


12. Como desativar ou ativar o touchpad

Para obter informações sobre como ligar ou desligar o touchpad, consulte o artigo da base de conhecimento da Dell Como desativar ou ativar o touchpad em um Notebook Dell.

Voltar ao início


13. O computador não consegue iniciar ou o vídeo não funciona

Se o computador não iniciar ou ligar (as luzes acenderem e os ventiladores girarem), mas não mostrar nenhuma imagem, você deverá executar as seguintes ações:
  1. Pressione o botão liga/desliga por, pelo menos, 15 segundos para garantir que o computador seja desligado.
  2. Desconecte todos os periféricos externos, incluindo o teclado, o mouse e o monitor externo. Periféricos também incluem dispositivos de armazenamento externo, tais como unidades flash, dispositivos USB, impressoras, placas, etc.
  3. Remova o adaptador CA do computador e o desconecte da tomada CA.
  4. Certifique-se de que as conexões do cabo de alimentação e do adaptador CA estejam presas com firmeza.
  5. Insira o adaptador CA no computador e em uma tomada CA em boas condições.
  6. Pressione o botão liga/desliga para ver se o computador liga e inicializa. Caso isso não ocorra, consulte o artigo da base de conhecimento da Dell O PC Dell não liga ou inicializa no Windows.
  7. Comece a conectar os dispositivos um por vez e teste para ver se o computador liga.

Voltar ao início


14. Teste rápido do Dell PC Diagnostics e SupportAssist para PCs e tablets

  • A maneira mais fácil e mais rápida de identificar e resolver os problemas mais comuns é usando nosso Teste rápido Dell PC Diagnostics. Isso corrigirá o problema automaticamente ou guiará você pelas etapas para resolver o problema.
    Nota: Se o diagnóstico identificar uma peça com falha, dependendo da peça com falha, iniciaremos imediatamente o processo para uma substituição garantia da peça na garantia.

  • O SupportAssist, conhecido anteriormente como My Dell, fornece atualizações do sistema, detecta problemas e envia alertas com base em seu dispositivo, o que facilita a solução e prevenção de problemas. Essa aplicação permite acessar tudo o que você precisa para eliminar o trabalho de adivinhação do processo de manutenção de tablets e PCs. Para obter mais informações sobre como obter e instalar o SupportAssist, navegue até a página SupportAssist para PCs e tablets.
  • Quando o computador não puder acessar a Internet, você poderá executar o diagnóstico integrado em seu computador. Para obter mais informações, consulte o artigo da base de conhecimento da Dell, Resolver problemas de hardware com os diagnósticos integrados e on-line (códigos de erro do SupportAssist ePSA, ePSA ou PSA).

Voltar ao início


15. Localização das portas

Para obter informações sobre a localização das portas, navegue até a Página do manual on-line do Dell Latitude 7275 e clique em Guia de início rápido do Dell Latitude 7275.

Voltar ao início


16. O componente do computador não é reconhecido

O SupportAssist, conhecido anteriormente como My Dell, detecta problemas e envia alertas com base em seu dispositivo. Essa aplicação permite acessar tudo o que você precisa para eliminar o trabalho de adivinhação do processo de manutenção de tablets e PCs. Para obter mais informações sobre como adquirir e instalar o SupportAssist, navegue até a página SupportAssist para PCs e tablets.

Voltar ao início


Article Properties


Affected Product

Latitude 7275

Last Published Date

13 Aug 2021

Version

8

Article Type

Solution