Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

如何使用和诊断Dell Latitude 7275平板电脑

Summary: 本文介绍如何使用 Dell Latitude 7275(包括无线网络、Windows、鼠标、触摸板、键盘、液晶屏、网络摄像头和驱动程序)以及对其进行故障处理。

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Cause


1.Dell Latitude 7275平板电脑充电和开机

注:由于电池可能已在运送过程中放电,在启动平板电脑之前,可能需要为电池充电。

Dell Latitude 7275上的USB-C接头可支持数据传输或交流电源,但不能同时支持两种功能。连接到计算机上的USB端口时,它会自动切换到数据传输模式,不会为电池充电。要为设备充电,始终使用设备随附的带有USB-to-USB-C电缆的交流电源适配器。USB-C接头位于左侧边缘(水平放置、让网络摄像头处于顶部时)的底部附近。

LED 状态 含义
稳定白色 电池正在充电。
稳定琥珀色 电池电量低,平板电脑开启或处于连接的待机状态 - 屏幕关闭,但平板电脑仍然开启
熄灭 电池未在充电或电池已充满。
呈琥珀色闪烁 电池处于电量极低的状态,没有足够的电量供开机。如果在此状态下按电源按钮,LED 指示灯将亮起 3 秒钟,然后熄灭。继续给平板电脑充电。

完全充满电池通常需要大约4小时。充电状态可从操作系统中进行查看。

要打开平板电脑,请水平放置平板电脑(网络摄像头处于顶部),然后按住右侧边缘顶部附近的电源按钮 3 至 5 秒钟

警告:请在 0 摄氏度(32 华氏度)至 35 摄氏度(95 华氏度)的环境温度中对电池进行充电。仅使用用于为平板电脑充电的电源适配器。使用其它电源适配器或 micro-USB 电缆可能对您的平板电脑造成损害。

返回页首


2.Dell Latitude 7275平板电脑使用入门

  1. 找到平板电脑随附的交流适配器和USB-to-USB-C电缆。将交流适配器插入电源插座,然后将USB-C接头插入左侧边缘底部附近的端口。由于电池可能已在运送过程中放电,在启动平板电脑之前,可能需要为电池充电。

    要打开平板电脑,请水平放置平板电脑(网络摄像头处于顶部),然后按住右侧边缘顶部附近的电源按钮3至5秒钟。Windows 启动可能需要几秒钟。

    注:以下步骤适用于 Windows 10。
  2. 您将看到的第一个屏幕是区域和语言设置屏幕。您将能够对以下项使用下拉菜单:
    • 国家或地区
    • 应用语言
    • 键盘布局
    • 时区
    完成所有选择后,轻触下一步
  3. 下一个屏幕将显示 Microsoft Windows 许可条款。您可在此处阅读完整的 Windows 许可协议。准备好继续时,轻触Accept(我接受)。
  4. 下一个屏幕将允许您联机。Windows将显示可用的本地Wi-Fi网络列表。如果您的设备有 SIM 卡,此屏幕还将为您提供连接到宽带网络的选项。当您选择网络后,系统将提示您输入网络密码以登录。如果您有权限访问您的路由器,且路由器支持Wi-Fi保护设置(WPS),请按照说明使用WPS连接。
  5. 在下一个屏幕上,您可以选择是否使用Express Settings(快速设置),这样将简化设置,或者如果您有使用Windows 10的经验,则可以选择Customize Settings(自定义设置)。
  6. 下一个屏幕允许您设置您的 Windows 帐户。如果您已有 Windows 帐户,请输入您的电子邮件地址和密码。您将需要输入发送至该电子邮件帐户的验证码。如果您没有 Windows 帐户,则可以从此屏幕设置一个。
  7. 下一个屏幕旨在收集您的个性化支持和防病毒保护信息。完成后,轻触或单击Next(下一步)。
  8. 接下来的几个屏幕显示设置应用程序和设置的进度。

返回页首


3.无线网络(Wi-Fi、蓝牙、GPS和移动宽带)入门指导和故障诊断

有关无线网络的入门指导和故障诊断信息,请访问戴尔网络和无线支持中心

返回首页


4.戴尔Windows支持中心

此链接让您转到戴尔Windows支持中心。选择您需要帮助的操作系统。

返回页首


5.鼠标、键盘或触摸板无法正常工作

有关如何使用鼠标、键盘或触摸板或对相关问题进行故障诊断的信息,请参阅戴尔知识库文章。

返回页首


6.计算机停止响应

  1. 按住电源按钮至少 15 秒,以确保计算机关闭。
  2. 断开所有外围设备的连接,包括键盘、鼠标和外接显示器。外围设备还包括外部存储设备,如闪存驱动器、USB 设备、打印机、卡等。
  3. 按电源按钮以查看计算机是否能正常开机并启动,如果不能,请参阅戴尔知识库文章戴尔 PC 无法开机或启动进入 Windows(英文版)。
  4. 下载并安装SupportAssist。有关如何获取和安装SupportAssist的更多信息,请浏览至SupportAssist for PCs and tablets(用于PC和平板电脑的SupportAssist)页面。
  5. 对您的计算机执行系统维护,有关更多信息,请参阅戴尔知识库文章 Microsoft Windows 的优化和维护如何对性能缓慢问题进行故障处理
  6. 开始将设备逐个连接到计算机并测试以查看您的系统是否停止响应。

返回页首


7.Microsoft Windows崩溃、停止、重新启动或者出现蓝屏

通过此链接,您可以找到戴尔知识库文章系统间歇性重新启动或关闭、锁定、冻结或出现错误(英文版)。.

返回页首


8.对黑屏、白屏或者难以看清的笔记本电脑液晶屏进行故障诊断

有关笔记本液晶屏故障处理的信息,请参阅戴尔知识库文章如何对戴尔笔记本电脑液晶显示器上的显示或视频问题进行故障处理(英文版)。

返回顶部

Resolution


9.如何在戴尔计算机上打开和关闭无线天线

有关如何在戴尔计算机上打开和关闭无线天线的信息,请参阅戴尔知识库文章如何打开和关闭戴尔笔记本上的无线设备(英文版)。

返回顶部


10.Latitude 7275驱动程序

有关可用驱动程序的信息,请浏览 Dell Latitude 7275 驱动程序页面

本文提供有关如何为 Dell Latitude 7275 计算机下载驱动程序的信息,如何在戴尔计算机上自动下载和安装驱动程序(英文版)。

返回顶部


11.使用和诊断戴尔网络摄像头和Dell Webcam Central软件

有关如何对您计算机上的网络摄像头进行故障处理的信息,请参阅戴尔知识库文章使用、故障处理和解决戴尔网络摄像头上的驱动程序问题(英文版)。

返回顶部


12.禁用或启用触摸板

有关如何打开或关闭触摸板的信息,请参阅戴尔知识库文章禁用或启用戴尔笔记本电脑上的触摸板(英文版)。

返回页首


13.计算机无法启动或没有视频

如果您遇到计算机根本无法启动或者如果确实已开机(指示灯亮起且风扇旋转),但计算机不显示任何图像的情况,请执行以下步骤。
  1. 按住电源按钮至少 15 秒,以确保计算机关闭。
  2. 断开所有外围设备的连接,包括键盘、鼠标和外接显示器。外围设备还包括外部存储设备,如闪存驱动器、USB 设备、打印机、卡等。
  3. 从计算机卸下交流适配器,并从交流电源插座拔下适配器。
  4. 确保电源线与交流适配器牢固地连接在一起。
  5. 将交流适配器插入计算机和正常工作的交流电源插座。
  6. 按电源按钮以查看计算机是否能正常开机并启动,如果不能,请参阅戴尔知识库文章戴尔 PC 无法开机或启动进入 Windows(英文版)。
  7. 逐个启动连接的设备并测试计算机能否开机。

返回页首


14.用于PC和平板电脑的Dell PC Diagnostics快速测试和SupportAssist

  • 识别和解决最常见问题的最快、最简单的方法是使用我们的Dell PC Diagnostics 快速测试。此工具将可以自动修复问题,或是逐步指导您解决问题。
    注:当诊断程序确定了一个故障部件时,视具体的故障部件而定,我们将会立即开始保修期内免费更换部件的流程。

  • SupportAssist(前身为My Dell)可根据您的设备提供系统更新、检测问题并向您发送警报,使得解决和防止问题十分轻松。此应用程序让您可以获取所需的一切信息,使您无需在维护PC和平板电脑时进行猜测。有关如何获取和安装SupportAssist的更多信息,请浏览至SupportAssist for PCs and tablets(用于PC和平板电脑的SupportAssist)页面。
  • 计算机无法访问互联网时,您可以运行计算机上的内置诊断程序,有关更多信息,请参阅戴尔知识库文章通过内置和在线诊断程序(SupportAssist ePSA、ePSA 或 PSA 错误代码)解决硬件问题(英文版)。

返回页首


15.端口位置

有关端口位置的信息,请浏览至 Dell Latitude 7275 在线手册页面,然后单击Dell Latitude 7275 快速入门指南

返回页首


16.计算机组件未被识别

SupportAssist(前身为My Dell)可根据您的设备检测问题并向您发送警报。此应用程序让您可以获取所需的一切信息,使您无需在维护PC和平板电脑时进行猜测。有关如何获取和安装 SupportAssist 的更多信息,请浏览至用于 PC 和平板电脑的 SupportAssist 页面。

返回页首


Article Properties


Affected Product

Latitude 7275

Last Published Date

13 Aug 2021

Version

8

Article Type

Solution