SourceOne: Unable to access Discovery Manager data - 'A problem has occurred' due to archive services failed to start

Summary: Unable to access item in Discovery Manager client 'A problem has occurred' is reported when selecting any item from the results set.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Data access was working but stopped working.
Unable to start SourceOne Archive services.
Unable to access data via Discovery Manager client or Web Search.
Discovery Manger client reports 'A problem has occurred' Description:: Unable to retrieve message and/or additional information.
ExAsArchive.exe.log found in \Logs on machines where SourceOne Archive Services are installed report error "Failed to claim the network share for archive location:"

Cause

One or more of the archive folders have a Storage Location that refers to a location that is not accessible.

Resolution

Network path to the archive location is not accessible.
Check the Properties of archive folders in the SourceOne console.
The Storage Location must be accessible.
Bring the network location online.
If the network location has changed and cannot be reverted to previous path, contact Technical Support for assistance.

Affected Products

SourceOne Discovery Manager
Article Properties
Article Number: 000183010
Article Type: Solution
Last Modified: 02 Jun 2025
Version:  6
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