SourceOne - Unable to access Discovery Manager data - 'A problem has occurred' due to archive services failed to start
Summary: Impossibile accedere all'elemento nel client Discovery Manager: "Si è verificato un problema" quando si seleziona un elemento dal set di risultati.
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Symptoms
L'accesso ai dati funzionava, ma smetteva di funzionare.
Impossibile avviare i servizi di archiviazione SourceOne.
Impossibile accedere ai dati tramite il client Discovery Manager o Web Search.
Il client Discovery Manager segnala 'A problem has occurred'Descrizione:: Impossibile recuperare il messaggio e/o informazioni aggiuntive.
ExAsArchive.exe.log trovato in \Logs nei computer in cui sono installati i servizi di archiviazione SourceOne segnala l'errore "Failed to claim the network share for archive location:"
Impossibile avviare i servizi di archiviazione SourceOne.
Impossibile accedere ai dati tramite il client Discovery Manager o Web Search.
Il client Discovery Manager segnala 'A problem has occurred'Descrizione:: Impossibile recuperare il messaggio e/o informazioni aggiuntive.
ExAsArchive.exe.log trovato in \Logs nei computer in cui sono installati i servizi di archiviazione SourceOne segnala l'errore "Failed to claim the network share for archive location:"
Cause
Una o più cartelle di archiviazione hanno un percorso di archiviazione che si riferisce a una posizione non accessibile.
Resolution
Il percorso di rete per il percorso di archiviazione non è accessibile.
Controllare le proprietà delle cartelle di archivio nella console SourceOne.
La posizione di archiviazione deve essere accessibile.
Portare online il percorso di rete.
Se il percorso di rete è stato modificato e non può essere ripristinato al percorso precedente, contattare il supporto tecnico per assistenza.
Controllare le proprietà delle cartelle di archivio nella console SourceOne.
La posizione di archiviazione deve essere accessibile.
Portare online il percorso di rete.
Se il percorso di rete è stato modificato e non può essere ripristinato al percorso precedente, contattare il supporto tecnico per assistenza.
Affected Products
Data Protection, SourceOne Discovery ManagerArticle Properties
Article Number: 000183010
Article Type: Solution
Last Modified: 02 Jun 2025
Version: 6
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