NVP vProxy : FlR Data Protection Restore Client renvoie le message « Unable to get clients »
Summary: Une fois connecté au dell EMC Data Protection Restore Client (DPRC) utilisé pour effectuer la restauration en mode fichier (FLR) de la machine virtuelle VMware, une erreur s’affiche et indique « Unable to get clients ». ...
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Symptoms
- NetWorker est intégré avec une autorité externe (Microsoft Active Directory ou Linux LDAP Server).
- Après avoir accédé au DPRC à l’aide d’un compte d’autorité externe, le message suivant s’affiche.
Cause
L’utilisateur utilisé pour accéder à dell EMC Data Protection Console n’est pas membre du groupe NetWorker User des utilisateurs VMware FLR.
Remarque : Cette erreur peut s’afficher lorsque l’utilisateur dispose d’autorisations ; Toutefois, le système utilisé pour accéder au DPRC n’est pas une machine virtuelle ou ne dispose pas de sauvegardes basées sur des images à afficher.
Resolution
1. Connectez-vous à NetWorker Management Console (NMC) avec un compte d’administration. Par exemple, le compte administrateur NetWorker par défaut.
2. À partir de NMC, connectez-vous au serveur NetWorker.
3. Accédez à l’onglet Serveur, puis cliquez sur Groupes d’utilisateurs dans le menu de gauche.
4. Cliquez avec le bouton droit de la souris sur le groupe d’utilisateurs VMware FLR Users et ouvrez les propriétés.
5. Ajoutez le nom
unique de l’utilisateur ou du groupe externe au champ Rôles externes.
2. À partir de NMC, connectez-vous au serveur NetWorker.
3. Accédez à l’onglet Serveur, puis cliquez sur Groupes d’utilisateurs dans le menu de gauche.
4. Cliquez avec le bouton droit de la souris sur le groupe d’utilisateurs VMware FLR Users et ouvrez les propriétés.
5. Ajoutez le nom
unique de l’utilisateur ou du groupe externe au champ Rôles externes.
6. À partir d’un navigateur Web sur une machine virtuelle protégée, accédez à Data Protection Restore Client : https:// networker-hostname :9090/flr
7. Sélectionnez Utilisateur et saisissez les informations d’identification de l’utilisateur de l’autorité externe (AD ou LDAP).
Les sauvegardes disponibles pour la machine virtuelle doivent s’afficher.
Remarque : Les restaurations au niveau des fichiers des machines virtuelles peuvent également être effectuées à partir de NetWorker Management Console (NMC), de l’interface utilisateur Web NetWorker (NWUI) et de la ligne de commande sur le serveur NetWorker.
7. Sélectionnez Utilisateur et saisissez les informations d’identification de l’utilisateur de l’autorité externe (AD ou LDAP).
Les sauvegardes disponibles pour la machine virtuelle doivent s’afficher.
Remarque : Les restaurations au niveau des fichiers des machines virtuelles peuvent également être effectuées à partir de NetWorker Management Console (NMC), de l’interface utilisateur Web NetWorker (NWUI) et de la ligne de commande sur le serveur NetWorker.
Additional Information
Affected Products
NetWorkerProducts
NetWorker Family, NetWorker SeriesArticle Properties
Article Number: 000198107
Article Type: Solution
Last Modified: 19 Mar 2025
Version: 4
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