NVP vProxy: FLR Data Protection Restore Client returnerar "Unable to get clients"

Summary: När du har loggat in på Dell EMC Data Protection Restore Client (DPRC) som används för att utföra VMware VM File Level Recovery (FLR) visas felet "Unable to get clients".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • NetWorker är integrerat med extern behörighet (Microsoft Active Directory eller Linux LDAP-server).
  • När du har loggat in på DPRC med ett konto med extern behörighet visas följande meddelande.
 
Dell EMC-skydd
 
 

Cause

Användaren som används för åtkomst till Dell EMC Data Protection Console är inte medlem i VMware FLR Users NetWorker User-gruppen.
Obs! Det här felet kan visas när användaren har behörighet. Systemet som används för åtkomst till DPRC är dock inte en virtuell dator eller har inga bildbaserade säkerhetskopior att visa.

Resolution

1. Logga in på NetWorker Management Console (NMC) med ett administrativt konto. Till exempel standardkontot för NetWorker Administrator.
2. Från NMC ansluter du till NetWorker-servern.
3. Gå till fliken Server och klicka på User Groups (användargrupper) i den vänstra menyn.
4. Högerklicka på användargruppen VMware FLR Users och öppna egenskaperna.
5. Lägg till den externa användarens unika namn Länkikon från tredje part eller grupp i fältet External Roles.
Dell EMC-nätverkskort
6. Öppna Data Protection Restore Client i en webbläsare på en skyddad virtuell dator: https:// networker-hostname:9090/flr
7. Välj User (användare ) och ange användaruppgifterna

för extern behörighet (AD eller LDAP).Tillgängliga säkerhetskopior för den virtuella datorn bör visas.

Obs! Återställningar på VM-filnivå kan även utföras från NetWorker Management Console (NMC), NetWorker-webbanvändargränssnittet (NWUI) och från kommandoraden på NetWorker-servern.

Additional Information

Affected Products

NetWorker

Products

NetWorker Family, NetWorker Series
Article Properties
Article Number: 000198107
Article Type: Solution
Last Modified: 19 Mar 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.