NetWorker: A licença do servidor é exibida como modo de avaliação (avaliação)
Summary: O servidor do NetWorker foi configurado com uma licença válida, mas agora está mostrando sua conformidade de licença como "avaliação", indicando que ele está no modo de avaliação.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Nas Propriedades do servidor, na guia Configuração, no relatório De conformidade na Conformidade completa da licença, é exibido como Avaliação:
Figura 1: O licenciamento de propriedades do servidor do NetWorker mostra a conformidade como "Avaliação".
Além disso, o cabeçalho da interface do usuário do NMC mostra "eval":
Figura 2: O cabeçalho do NetWorker Management Console (NMC) mostra "Eval".
Figura 1: O licenciamento de propriedades do servidor do NetWorker mostra a conformidade como "Avaliação".
Além disso, o cabeçalho da interface do usuário do NMC mostra "eval":
Figura 2: O cabeçalho do NetWorker Management Console (NMC) mostra "Eval".
Cause
Esse problema pode ter causas diferentes, por exemplo:
- Esse problema pode ser causado após a execução de uma NSRDR (Disaster Recovery, recuperação de desastres) do servidor do NetWorker.
- O sistema operacional do servidor do NetWorker recebeu upgrade.
- Corrupção do banco de dados de recursos do servidor do NetWorker.
Resolution
Use nsradmin para excluir a licença quando os serviços estão inativos e depois de reiniciar os serviços, a licença foi lida novamente.
Siga as etapas abaixo para remover a licença off-line do res db:
1. Copie a licença do texto da licença do CLP para o bloco de notas.
2. Interrompa os serviços do NetWorker e do NMC (gstd).
3. Verifique se algum processo obsoleto está em execução; se sim, interrompa o processo.
Siga as etapas abaixo para remover a licença off-line do res db:
1. Copie a licença do texto da licença do CLP para o bloco de notas.
2. Interrompa os serviços do NetWorker e do NMC (gstd).
No Windows:
net stop nsrexecd
No Linux:
systemctl stop networker
systemctl stop gst
3. Verifique se algum processo obsoleto está em execução; se sim, interrompa o processo.
No Windows:
para verificar os processos obsoletos:
para verificar os processos obsoletos:
tasklist | findstr nsr
Para encerrar o processo obsoleto:
tskill <pid>
No Linux:
Para verificar os processos obsoletos:
ps -ef | grep nsr
Para encerrar o processo obsoleto:
kill -9 <pid>
4. Copie os res em /nsr para qualquer local seguro.
5. Acesse o nsrdb usando nsradmin no modo off-line:
Windows:
nsradmin -d "C:\Program Files\EMC NetWorker\nsr\res\nsrdb"
Linux:
nsradmin -d /nsr/res/nsrdb
6. Em seguida, digite:
nsradmin>t
Known type: NSR,..... all the types will be listed
nsradmin>p type:NSR license
nsradmin>delete type:NSR license;name:CLP Capacity License
Delete? y
deleted resource id.....
7. Reinicie os serviços.
No Windows:
net start nsrd && net start gstd
No Linux:
systemctl start networker
systemctl start gst
8. Em seguida, inicie o NMC e verifique se a conformidade completa está atualizada.
Affected Products
NetWorkerArticle Properties
Article Number: 000213006
Article Type: Solution
Last Modified: 31 Oct 2023
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.