Alienware 500Hz Gaming Monitor AW2524H Shows "Scanning for signal" Message After Changing Resolution or Refresh Rate

Summary: When the resolution or refresh rate is changed, an Alienware 500Hz Gaming Monitor AW2524H screen may go black with a "Scanning for signal" message.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Changing the resolution or refresh rate on an Alienware 500Hz Gaming Monitor AW2524H that is set to either 480 Hz or 500 Hz and has Display Stream Compression (DSC) enabled may cause the screen to go black. The on-screen display (OSD) displays a "Scanning for signal" message. This happens when the monitor is connected to an Alienware or Dell computer that has an NVIDIA RTX 50xx series graphics card. This also happens when connected to a third-party computer with an NVIDIA RTX 50xx series graphics card.

Affected Monitor:

  • Alienware 500Hz Gaming Monitor AW2524H

Affected Platforms:

  • Alienware 16 Area-51 AA16250
  • Alienware 16 Aurora AC16250
  • Alienware 16X Aurora AC16251
  • Alienware 18 Area-51 AA18250
  • Alienware Area-51 AAT2250
  • Alienware Aurora ACT1250
  • Dell 16 Premium DA16250
  • Dell Pro Max Tower T2 FCT2250
  • Dell Tower Plus EBT2250
  • Precision 7875 Tower
Note: This article applies to any computer that uses an NVIDIA RTX 50xx series graphics card.

Steps to reproduce the issue:

  1. Connect the computer that has an NVIDIA RTX 50xx series graphics card to the Alienware 500Hz Gaming Monitor AW2524H using DisplayPort (DP).
  2. On the computer, set the resolution to 1920x1080 with a refresh rate of 480 Hz.
  3. From the monitor’s OSD menu, select Game, Overclock, and then 500Hz.
  4. On the computer, select the resolution and refresh rate. For example, a resolution of 1920x1080 with a refresh rate of 500 Hz may be selected.

The expected outcome of following these steps is that the screen goes black.

Cause

A compatibility issue with NVIDIA RTX 50xx graphics cards causes this behavior.

Resolution

Note: Before starting the update, perform the following:
  • Back up all personal data. For more information, refer to Back Up and Recovery.
  • Connect the AC adapter if updates are being run on a laptop.
  • Ensure that power remains connected if updates are being run on a desktop.

Updating the GeForce Game Ready driver version 581.57 or later on the computer resolves the issue. To download and install the GeForce Game Ready driver, refer to the NVIDIA GeForce Official SiteThis hyperlink is taking you to a website outside of Dell Technologies..

  1. From the NVIDIA GeForce Official SiteThis hyperlink is taking you to a website outside of Dell Technologies., click Drivers.
  2. From the Product Type dropdown, select GeForce.
  3. From the Product Series dropdown, select either:
    • GeForce RTX 50 Series if this is for a desktop
    • GeForce RTX 50 Series (Notebooks) if this is for a laptop
  4. From the Product dropdown, select the computer’s graphics card model.
    Note: For information about how to identify your computer’s graphics card, refer to How to Check the Hardware Configuration of a Dell Computer.
  5. From the Operating System dropdown, select the computer’s operating system.
  6. From the Language dropdown, select the preferred language for the installer.
  7. From the Download Type dropdown, select Game Ready Driver.
  8. Select Get Driver for the latest version of the GeForce Game Ready Driver - WHQL, version 581.57 or later.

Affected Products

Alienware 16 Area-51 AA16250, Alienware 18 Area-51 AA18250, Alienware Area-51 AAT2250, Alienware 16 Aurora AC16250, Alienware 16X Aurora AC16251, Alienware Aurora ACT1250, Alienware 500Hz Gaming Monitor AW2524H, Dell 16 Premium DA16250 , Dell Tower Plus EBT2250, Dell Pro Max Tower T2 FCT2250, Precision 7875 Tower ...
Article Properties
Article Number: 000348252
Article Type: Solution
Last Modified: 06 Nov 2025
Version:  3
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