Data Domain: Redefinição de senha

Riepilogo: Este artigo serve para ajudar sobre os problemas encontrados com falha de login ou acesso ao DDOS.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

  • Não é possível autenticar para fazer log-in no Data Domain (DD).
  • Uma conta está bloqueada devido a tentativas de login com falha ou porque a senha expirou.
  • Os detalhes de uma conta de usuário ou sistema foram perdidos ou esquecidos.
  • A interface do usuário exibe um erro informando que o nome de usuário e a senha estão incorretos, mas não informa que a conta está bloqueada. Conecte-se ao SSH para ver se a senha expirou ou se a conta está bloqueada.

Aplica-se a:

  • Todos os sistemas Data Domain
  • Todas as versões do software DDOS

Causa

  • A nova senha padrão e de instalação não funciona
  • Senha correta conhecida não aceita
  • A senha foi perdida ou esquecida
  • A senha expirou
  • Várias tentativas de acesso com falha que causam um bloqueio

Risoluzione

1.) A nova senha padrão e de instalação não funciona:
  • A senha padrão, no momento da instalação, é o número de série do sistema
  • A senha diferencia maiúsculas de minúsculas.
  • Verifique se o mapeamento de teclado e a senha corretos são usados
2.) Senha incorreta para uma conta válida
  • A unidade DD tolera um máximo de 3 tentativas de login com falha para qualquer conta de usuário válida
  • Após 3 tentativas de login com falha, a conta de usuário será bloqueada por 2 minutos
  • Cada tentativa adicional adiciona e estende o bloqueio por mais 2 minutos
  • Aguarde o tempo de espera excedido, confirme o mapeamento de teclado e a senha corretos
3.) Senha da conta de usuário perdida ou esquecida:
  • Todas as outras contas de usuário devem ser redefinidas usando a conta 'sysadmin' usando os seguintes comandos do DD-CLI:
# user show list
# user change password <username>

4.) Senha expirada:

  • Faça login usando SSH, usando a senha original (expirada)
    • Você será solicitado a digitar uma nova senha.
Nota: Se os problemas de log-in forem intermitentes, verifique se há scripts em execução que também estejam tentando fazer log-in no sistema Data Domain.
 
5.) Senha da conta de sysadminou diretor de segurança perdida/esquecida:
  • Use o procedimento de recuperação de senha; disponível nas versões >do DDOS =7.10.1.40 | 7.13.x | 8.3.x... (ou mais recente)
    • O recurso deve ter sido configurado ANTES que a senha seja perdida ou esquecida, usando o comando:
      • # user recovery-email set <email id>
        
        To check if a recovery account is configured: 
        # user recovery-email show
        Password recovery email address for sysadmin is: someone@somewhere.com
  • Para versões legadas do DDOS:
    Crie um chamado com seu provedor de suporte.
    Pode ser necessário ter acesso remoto e físico para executar a redefinição
    • Os clientes devem estar preparados para fornecer acesso remoto e assistência no local para agilizar o processo de redefinição de senha.
      • A Dell pode enviar um engenheiro de campo, se necessário. Esse serviço não é cobrado em contratos válidos do ProSupport em 4 horas ou no próximo dia útil.

Informazioni aggiuntive

 

 

 

Prodotti interessati

Data Domain

Prodotti

Data Domain, ES20, DD OS, DD120 Appliance, DD140 Appliance, DD2200 Appliance, DD2500 Appliance, DD410 Appliance, DD4200 Appliance, DD430 Appliance, DD4500 Appliance, DD460 Appliance, DD510 Appliance, DD530 Appliance, DD560 Appliance, DD565 Appliance , DD580 Appliance, DD610 Appliance, DD630 Appliance, DD660 Appliance, DD670 Appliance, DD690 Appliance, DD7200 Appliance, DD860 Appliance, DD880 Appliance ...
Proprietà dell'articolo
Numero articolo: 000024207
Tipo di articolo: Solution
Ultima modifica: 26 gen 2026
Versione:  10
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.