Avamar: Windows File System backup error "Unable to retrieve volume information"
Summary: This article provides the resolution for Windows File System backup error "Unable to retrieve volume information"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
This issue may occur when upgrading the Avamar client software.
File system backups may either fail or complete exception errors similar to the following:
File system backups may either fail or complete exception errors similar to the following:
avtar Error <0000>: Unable to retrieve volume information for 'Z:\' (Code: 0x3ed code 1005: The volume does not contain a recognized file system.
Verify that all required file system drivers are loaded and that the volume is not corrupted.
Cause
Causes
- Avtar software is making a Windows system call, "GetVolumeInformation" Microsoft documentation below may never return a result when querying a specific volume/GUID. See link for more information GetVolumeInformationA function
- Virtual flash drives on DELL PowerEdge 2950 servers can cause this error to appear.
- It may also occur on Windows clients that have no physical floppy disk, but the BIOS indicates that there is one present:
Resolution
To resolve this issue.
- Upgrade the Avamar Server to.
- 19.4.100-124 or later
- The fix is incorporated in Avamar 19.4 and later software releases.
- Create an avtar.cmd file in the avs\var directory and add the following flag:
- --no-query-vols=DRIVE LETTER (where DRIVE LETTER denotes the volume that is triggering the error)
- For example: --no-query-vols=Z:
- --no-query-vols=DRIVE LETTER (where DRIVE LETTER denotes the volume that is triggering the error)
Affected Products
AvamarProducts
Avamar, Avamar Client for WindowsArticle Properties
Article Number: 000039609
Article Type: Solution
Last Modified: 11 Apr 2024
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.