SourceOne Offline Access: Outlook may be unresponsive when used with Azure Information Protection or Condeco Outlook add-ins

Summary: Microsoft outlook may be unresponsive or stop responding while using SourceOne Offline Access add-in with Microsoft Azure Information Protection (AIP) or Condeco Outlook Add-in.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Microsoft Outlook may be unresponsive or stop responding when SourceOne Offline Access along with any of the following add-ins is enabled within outlook:

  • Microsoft Azure Information Protection (AIP)
  • Condeco Outlook Add-in

These were unresponsive or stops responding may occur randomly in the following cases:

  • While switching folders
  • While switching items
  • While exiting outlook

Error messages similar to the following can be found in the application event log of the host machine:

Log Name: Application Source: Application Error Date: 3/07/2018 12:59:12 PM Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: HOSTNAME Description: Faulting application name: OUTLOOK.EXE, version: 15.0.5041.1001, time stamp: 0x5b0a41ab Faulting module name: ntdll.dll, version: 10.0.14393.2312, time stamp: 0x5b1a0c4d Exception code: 0xc0000374 Fault offset: 0x000d97f1 Faulting process id: 0x1770 Faulting application start time: 0x01d41279b2f2b041 Faulting application path: C:\Program Files (x86)\Microsoft Office\Office15\OUTLOOK.EXE Faulting module path: C:\windows\SYSTEM32\ntdll.dll Report Id: 1ee18836-eb54-444d-9562-2e6b2f545871 Faulting package full name: Faulting package-relative application ID:

 

Cause

Software a defect causes this problem.

 

Resolution

This issue is resolved in Hotfix Bundles (HFBs) or Service Pack versions on or higher than SourceOne Offline Access 7.2.6.6229. (7.2.6 + HFB 2)
Hotfix Bundles and Service Pack kits are available for download by https://www.dell.com/support, Select 'Drivers & Downloads' to access the required software.

For customers running The Condeco Outlook Add-in, also contact the Condeco support team for the latest version of The Condeco Outlook Add-in.

Note: Hotfixes are only available for the most current patch or Service Pack versions of the product that were available when this problem was resolved.
Note: When installing Hot Fix Bundles (HFBs), they must all be installed in the correct order for ALL fixes to be correctly applied.
Note: It is always recommended to upgrade to the latest version of the SourceOne release, service pack, and Hot Fix Bundle to ensure that all currently resolved issues will be fixed including the issue as stated above.

 

Affected Products

SourceOne Offline Access

Products

SourceOne, SourceOne Archiving, SourceOne Email Management, SourceOne Offline Access
Article Properties
Article Number: 000052174
Article Type: Solution
Last Modified: 10 Sep 2025
Version:  7
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