ECS: No se puede iniciar sesión en la GUI de ECS a través del usuario de Active Directory: No se encontró el usuario local con id [<dominio><usuario>]

Summary: En esta base de conocimientos, se explica por qué un usuario no puede iniciar sesión a través de Active Directory.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Formato del nombre de usuario.
El inicio de sesión del usuario de Active Directory falla en la GUI de ECS.
Error de inicio de sesión de usuario de Active Directory
El siguiente error se puede ver en los registros authsvc (anterior a 3.2) u objcontrolsvc (posterior a 3.2):
2019-07-09T10:01:39,898 [qtp1186841950-348101] ERROR  LocalClient.java (line 59) Exception occurred while interacting with the API server.
com.emc.storageos.objcontrol.object.exception.ObjectAccessException: local user with id : [ domain\user ]  not found
2019-07-09T10:01:39,900 [qtp1186841950-348101]  INFO  CustomAuthenticationManager.java (line 135) com.emc.storageos.auth.local.StorageOSLocalAuthenticationHandler failed to authenticate domain\user
2019-07-09T10:01:39,900 [qtp1186841950-348101] ERROR  CustomAuthenticationManager.java (line 140) Failed to authenticate domain\user
2019-07-09T10:01:39,998 [qtp1186841950-348101] ERROR  AuthenticationResource.java (line 651) User was null after authentication for credential: domain\user

Cause

Se usó un formato incorrecto para el nombre de usuario.

Resolution

El formato <domain>\<username> no se puede utilizar cuando se inicia sesión a través de un usuario de Active Directory.
El nombre de usuario se debe utilizar en el formato <nombredeusuario>@<dominio>.

Additional Information

Este contenido está traducido en otros idiomas: 
https://downloads.dell.com/TranslatedPDF/PT-BR_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/ZH-CN_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/AR-EG_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/DE_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/ES_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/FR_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/KO_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/JA_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/IT_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/NL_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/PT_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/RU_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/SV_KB535471.pdf

Affected Products

ECS Appliance

Products

ECS Appliance
Article Properties
Article Number: 000056307
Article Type: Solution
Last Modified: 23 Sep 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.