ECS. Не удается войти в графический интерфейс пользователя ECS через пользователя Active Directory: Локальный пользователь с идентификатором [<domain><user>] не найден
Summary: В этой базе знаний объясняется, почему пользователь не может войти в систему через Active Directory.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Формат имени пользователя.
Не удается войти в учетную запись пользователя Active Directory в графическом интерфейсе ECS.
В журналах authsvc (до 3.2) или objcontrolsvc (после 3.2) можно увидеть следующую ошибку:
Не удается войти в учетную запись пользователя Active Directory в графическом интерфейсе ECS.
В журналах authsvc (до 3.2) или objcontrolsvc (после 3.2) можно увидеть следующую ошибку:
2019-07-09T10:01:39,898 [qtp1186841950-348101] ERROR LocalClient.java (line 59) Exception occurred while interacting with the API server. com.emc.storageos.objcontrol.object.exception.ObjectAccessException: local user with id : [ domain\user ] not found 2019-07-09T10:01:39,900 [qtp1186841950-348101] INFO CustomAuthenticationManager.java (line 135) com.emc.storageos.auth.local.StorageOSLocalAuthenticationHandler failed to authenticate domain\user 2019-07-09T10:01:39,900 [qtp1186841950-348101] ERROR CustomAuthenticationManager.java (line 140) Failed to authenticate domain\user 2019-07-09T10:01:39,998 [qtp1186841950-348101] ERROR AuthenticationResource.java (line 651) User was null after authentication for credential: domain\user
Cause
Неверный формат имени пользователя.
Resolution
Формат <домен>\<имя пользователя нельзя использовать при входе в систему через пользователя> Active Directory.
Имя пользователя должно использоваться в формате <имя_>пользователя@<домен>.
Имя пользователя должно использоваться в формате <имя_>пользователя@<домен>.
Additional Information
Содержание этой статьи переведено на другие языки:
| https://downloads.dell.com/TranslatedPDF/PT-BR_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/ZH-CN_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/AR-EG_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/DE_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/ES_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/FR_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/KO_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/JA_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/IT_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/NL_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/PT_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/RU_KB535471.pdf |
| https://downloads.dell.com/TranslatedPDF/SV_KB535471.pdf |
Affected Products
ECS ApplianceProducts
ECS ApplianceArticle Properties
Article Number: 000056307
Article Type: Solution
Last Modified: 23 Sep 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.