VNX: AV Servers offline, ntStatus: INTERNAL_ERROR (User Correctable)

Summary: AV servers will report offline is data mover clock skew is too great

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



All AV servers are offline with ntStatus INTERNAL_ERROR
[nasadmin@VNX7500-CS0 ~]$ server_viruschk server_2
server_2 :
10 threads started.
2 Checker IP Address(es):
X.X.X.X OFFLINE at Sun Dec 25 10:39:55 2016 (GMT-00:00)
MS-RPC over SMB, CAVA version: , ntStatus: INTERNAL_ERROR
AV Engine:
Server Name: XXXX1.com
No signature date

X.X.X.X OFFLINE at Sun Dec 25 10:39:55 2016 (GMT-00:00)
MS-RPC over SMB, CAVA version: , ntStatus: INTERNAL_ERROR
AV Engine:
Server Name: XXXX2.com
No signature date

 
AV servers are pingable from the data mover.

server_log server_2 is flooded with Kerberos errors "Clock skew too great".
2016-12-25 16:12:46: KERBEROS: 3: WARNING: kerberos function 'krb5_sendto_kdc' fails. Returning time error: Clock skew too great (37). Client='' Server='XXXXXXXX'. LocalTime: GMT: Sun Dec 25 14:12:46 2016. RemoteTime: GMT: Sun Dec 25 13:53:56 2016.
2016-12-25 16:12:46: KERBEROS: 3: last message repeated 3 times
2016-12-25 16:12:46: SMB: 3: SessionSetup_krb(XXXXXXXXXX): failed with 'Miscellaneous failure. Clock skew too great. ' ntStatus=INTERNAL_ERROR for user domain\XXXXXXX$

Cause

NTP server is not reachable from the datamover. Since CAVA relies on SMB access using Kerberos, the time difference was causing the session setup to fail.

Resolution

Correcting the data mover time brought the AV servers back online.

Affected Products

VNX1 Series

Products

VNX1 Series, VNX2 Series
Article Properties
Article Number: 000056867
Article Type: Solution
Last Modified: 06 Nov 2025
Version:  3
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