SC 存储客户通知:特定 Dell 品牌 SSD 驱动器的新磁盘固件
Summary: Dell EMC已确定以下列示的位于Storage Center系统中的特定戴尔品牌SSD驱动器可能存在固件问题。
Symptoms
警报:
Dell EMC已确定以下列示的位于Storage Center系统中的特定戴尔品牌SSD驱动器可能存在固件问题。 在极少数情况下,由于固件异常,磁盘可能会启动驱动器内部重置,然后才提交高速缓存的IO。这种情况可能会导致主机或Storage Center报告数据完整性问题。此外,在少量采用这些SSD型号的系统中,我们已经观察到潜在的性能问题,最新固件可解决此问题。
Storage Center阵列具有自动化的流程,可验证RAID和虚拟化完整性,在检测到故障时,戴尔技术支持部门将自动联系那些使用Phone Home(回拨)/Support Assist(支持辅助)技术的客户。虽然戴尔期望该阵列能够检测问题的存在,但是根据Phone Home(回拨)/Support Assist(支持辅助)时间表,故障时间和用户通知时间之间可能存在1至7天的延迟。 由于这种可能的延迟,戴尔强烈建议升级到下面列出的版本之一。 在Storage Manager中检查是否有升级时,您可以查看完整版本。
Dell EMC在多个Storage Center操作系统版本中发布驱动器固件更新,如果您遇到这种情况,这些更新可提供额外的容错和恢复机制以及解决潜在的性能问题。
包含磁盘固件更新的Storage Center操作系统版本:
| 06.05.40.014.12 |
07.01.12.002.03 |
| 06.06.11.009.09 |
07.01.20.028.01 |
| 06.07.11.004.12 |
07.01.04.004.03 |
| 06.07.30.026.03 |
07.02.11.004.01 |
| 06.07.40.012.02 |
|
Cause
要确定系统是否已安装驱动器型号,打开Storage Center System Manager,然后依次单击Enclosures(盘柜)和Disks(磁盘)。 查看Vendor(供应商)和Product(产品)列。 如果供应商和产品信息与下面列出的任何驱动器的相应信息匹配,请与戴尔技术支持部门联系,以获得驱动器固件更新。 驱动器固件更新不会影响服务,因此无需重置控制器或盘柜。 每个驱动器都将在线更新,不会对IO服务造成影响。
| SSD系列 |
戴尔型号 |
受影响的固件级别 |
最新固件 |
| PM1633 |
MZILS1T9HCHP |
CQPG、CQPH |
CQPJ |
| PM1633 |
MZILS3T8HCJM |
CQPG、CQPH |
CQPJ |
| PM1633 |
MZILS480HCGR |
CQPG、CQPH |
CQPJ |
| PM1633 |
MZILS960HCHP |
CQPG、CQPH |
CQPJ |
| PM1633a |
MZILS15THMLS0D4 |
CQN1 |
CQN3 |
| PM1633a |
MZILS7T6HMLS0D4 |
CQN1 |
CQN3 |
| PM1633a |
MZILS1T9HEJH0D4 |
CQL1、CQL3 |
CQL5 |
| PM1633a |
MZILS3T8HMLH0D4 |
CQL1、CQL3 |
CQL5 |
| PM1633a |
MZILS480HEGR0D4 |
CQL1、CQL3 |
CQL5 |
| PM1633a |
MZILS960HEHP0D4 |
CQL1、CQL3 |
CQL5 |
Resolution
受影响的版本:
以上列出的位于Storage Center操作系统6.5.x、6.6.x、6.7.x、7.x中的驱动器型号