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Lagging or No Audio on C2422HE, C2722DE, and C3422WE Monitors Connected to a Computer with Intel SST for USB Audio Enabled

Summary: The following article provides information about an audio issue that is heard on C2422HE, C2722DE, and C3422WE monitors. This occurs when they are connected to an Intel 11th Gen CPU computer with Intel SST enabled. ...

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Article Content


Symptoms

Audio issues on C2422HE, C2722DE, and C3422WE monitors connected to an Intel 11th Gen CPU computer

 

An audio issue has been identified with the C2422HE, C2722DE, and C3422WE monitors. It happens when they are connected to an Intel 11th Generation (or newer) CPU desktop or Laptop. It only happens when the Intel Smart Sound Technology (SST) for USB audio driver is enabled.

This occurs when you connect:

  • The monitor and Intel 11th Gen CPU (Tiger Lake) computer use the USB Type-C upstream cable.
  • The monitor and Intel 11th Gen CPU (Tiger Lake) computer use the DisplayPort (DP) and USB Type-A to Type-B upstream cable.
  • The monitor and Intel 11th Gen CPU (Tiger Lake) computer use the High Definition Multimedia Interface (HDMI) and USB Type-A to Type-B upstream cable.

The monitor appears to have no audio, or the audio lags. This happens once you enable the Intel Smart Sound Technology (Intel SST) for the USB Audio driver on the computer.

Note: The Intel SST driver is enabled by default on these Intel 11th Gen (or newer) CPU computers.
 

This issue impacts any Dell desktop or laptop with the Intel 11th Gen (Tiger Lake) or newer CPU.

For example:

  • XPS 13 9305 Laptop
  • XPS 13 9310 Laptop
  • XPS 13 9310 2-in-1 Laptop

Cause

The engineering department has identified a monitor firmware update is required.

Resolution

Dell's best practice recommendation is to keep the monitor up to date with the latest firmware available from the support site. To download and install the latest firmware:

  1. Browse to the Dell Drivers & Downloads page for your monitor:

  2. Select the Operating System.

  3. Under Category, select Application.

  4. Locate the:

    • Dell C2422HE Firmware (M2T104) Firmware (Or newer.)

    • Dell C2722DE Firmware (M3T104) Update (Or newer.)

    • Dell C3422WE Firmware (M2T104) Update (Or newer.)

  5. Click Download and save the file to your computer.

  6. Open File Explorer and browse to the location where the downloaded file is saved.

  7. Double-click the firmware setup file and follow the on-screen instructions to complete the installation process.

Article Properties


Affected Product

Dell 24 Video Conferencing Monitor I C2422HE, Dell 27 Video Conferencing Monitor I C2722DE, Dell 34 Video Conferencing Curved Monitor I C3422WE

Last Published Date

26 Sep 2023

Version

5

Article Type

Solution