NetWorker: Unable to Launch NetWorker Management Console UI, Verified that the NetWorker Authentication Service is Running

Summary: NetWorker Management Console login failure with message "Could not resolve host: NetWorker_ServerName."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Error while launching NetWorker Management Console (NMC) user interface (UI):
An error occured while validating user credentials. Verify that the NetWorker Authentication service is running
[Could not resolve host  <NetWorker server>
Server message Make sure the server is running]
NMC UI Error Message
Figure 1: NMC UI Error Message


The authentication service is running.

The NMC server package is installed on its own stand-alone system separate from the NetWorker server.

The NMC server configuration file gstd.conf leads to the correct authentication server:
  • Linux: /opt/lgtonmc/etc/gstd.conf
  • Windows: C:\Program Files\EMC NetWorker\Management\GST\etc\gstd.conf
  • Ping and nslookup return the correct hostnames and IP addresses
 

Cause

Failure to launch was due to an error in the NMC Launcher window. In the "Connect to NMC server, enter NMC server or IP address," the hostname of the NetWorker server was selected instead of the NMC server.

Resolution

Enter the NMC server hostname in the NetWorker Runtime Environment (NRE) launcher window.

 
NRE Launcher Window
Figure 2: NRE Launcher Window

Entering a host in this field stores it in the NRE host lists file. This can be cleared by renaming or deleting the C:\Program Files\NRE\config\hostlists file.

Affected Products

NetWorker, NetWorker Management Console

Products

NetWorker Family, NetWorker Series
Article Properties
Article Number: 000211065
Article Type: Solution
Last Modified: 27 Jul 2023
Version:  4
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