NetWorker:無法啟動 NetWorker 管理主控台 UI,驗證 NetWorker 驗證服務是否正在執行中

Summary: NetWorker 管理主控台登入失敗,並顯示訊息「無法解決主機問題:NetWorker_ServerName。」

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

啟動 NetWorker 管理主控台 (NMC) 使用者介面 (UI) 時發生錯誤:
An error occured while validating user credentials. Verify that the NetWorker Authentication service is running
[Could not resolve host  
Server message Make sure the server is running]
NMC UI 錯誤訊息
圖 1:NMC UI 錯誤訊息


正在執行驗證服務。

NMC 伺服器套件會安裝在本身獨立系統上,與 NetWorker 伺服器分離。

NMC 伺服器組態檔案gstd.conf會導致正確的驗證服務器:
  • Linux:/opt/lgtonmc/etc/gstd.conf
  • Windows:C:\Program Files\EMC NetWorker\Management\GST\etc\gstd.conf
  • Ping 和 nslookup 傳回正確的主機名稱和 IP 位址
 

Cause

無法啟動是因為 NMC 啟動器視窗中發生錯誤。在「連線至 NMC 伺服器,輸入 NMC 伺服器或 IP 位址」中,選取了 NetWorker 伺服器的主機名稱,而非 NMC 伺服器。

Resolution

在 NetWorker Runtime Environment (NRE) 啟動器視窗中輸入 NMC 伺服器主機名稱。

 
NRE 啟動器視窗
圖 2:NRE 啟動器視窗

在此欄位中輸入主機時,請將其儲存在 NRE 主機清單檔案中。重新命名或刪除 C:\Program Files\NRE\config\hostlists 檔案即可清除此問題。

Affected Products

NetWorker, NetWorker Management Console

Products

NetWorker Family, NetWorker Series
Article Properties
Article Number: 000211065
Article Type: Solution
Last Modified: 27 Jul 2023
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.