NetWorker: BMR-wizard mislukt met 'Fout bij het valideren van NetWorker Server-referenties'

Summary: De wizard Bare Metal Restore (BMR) mislukt met de foutmelding "Error trying to validate NetWorker Server credentials: Geen reactie van server"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Impactbeschrijving:

Product (en versie) Dell Technologies Software: NetWorker BMR ISO pre-19.4 wanneer NetWorker Server alleen nsrauth gebruikt.
Dell Technologies Software: NetWorker BMR ISO 19.4 en hoger altijd
Deze core-software uitvoeren
(besturingssysteem (OS) of besturingsomgeving (OE))
NetWorker Server op alle ondersteunde Linux-besturingssystemen NetWorker
BMR-clientherstel voor alle ondersteunde Windows-besturingssystemen
Wanneer deze voorwaarde waar is Wanneer de NetWorker Server en de NetWorker BMR-client die wordt hersteld, nsrauth gebruikt als verificatiemethode om te communiceren.

 

Probleem:
Tijdens Bare Metal Restore (BMR) van de NetWorker-client ziet u de volgende foutmelding wanneer u op "Next" klikt op de pagina "Select Server" in de BMR-wizard.
fout op BMR-scherm

 

U ziet de volgende fouten die zijn vastgelegd in daemon.raw op de NetWorker server en de NetWorker client die worden hersteld.
- Serverlogboek

Unable to complete SSL handshake with nsrexecd on host '<client_name>': An error occurred as a result of an SSL protocol failure. To complete this request, ensure that the certificate attributes for <client_name> and <server_name >match in the NSRLA database on each host.

 

- Logboek van de klant

Unable to initiate SSL handshake with nsrexecd on host '<server_name>': An I/O error ocurred. To complete this request, ensure that the certificate attributes for <server_name> and <client_name> match in the NSRLA database on each host.

 

Deze fout treedt op wanneer de BMR-client verbinding probeert te maken met NetWorker Server voor verificatie met behulp van nsrauthom de vereiste DR-back-ups op te halen voor het terugzetten.

 

Cause

De eerste welkomstpagina van de BMR-wizard vult standaard de velden "De huidige datum is", "De huidige tijd is" en "De lokale tijdzone is" in op basis van de datum- en tijdinstellingen van de host.
BMR welkomstpagina

 

De datum en tijd die zijn ingevuld, kunnen een verschuiving van de klok hebben met betrekking tot de lokale tijdzone die wordt gebruikt. Deze verschuiving van de klok kan zodanig zijn dat de BMR-client voorloopt op de NetWorker-server. Dit zorgt ervoor dat het certificaat dat wordt gegenereerd wanneer nsrexecd op de BMR-client wordt gestart, in de toekomst geldig is of nog niet geldig is op de NetWorker-server.
De NetWorker-server ziet dit clientpeercertificaat als momenteel ongeldig en weigert daarom de verbinding.

 

Resolution

Product (en besturingssysteem of besturingsomgeving) Dell Technologies Software: NetWorker BMR ISO voor NetWorker Windows Client Recovery
Dell Technologies software: NetWorker Server voor Linux
Type actie Configuratiecontrole vooraf
Vereiste actie Zorg er op de welkomstpagina van de BMR-wizard voor dat de velden "De huidige datum is" en "De huidige tijd is" zijn ingevuld met de juiste datum en tijd volgens de tijdzonewaarde in het tijdzoneveld. Als dit niet correct is, bewerk dan de datum- en tijdvelden dienovereenkomstig door de juiste datum-tijd te controleren met behulp van online apps of websites.
Als de juiste datum en tijd bijvoorbeeld
"17 januari 2022 01:00:00" is volgens de tijdzone "(UTC-8) Pacific Time (US & Canada)" in de wizard, moet hetzelfde worden ingesteld in de datum- en tijdvelden in de wizard.
Nadat u de datum- en tijdvelden hebt gecontroleerd en (indien nodig) hebt bewerkt, gaat u verder door op Volgende te klikken.
Wie kan de actie uitvoeren KLANT
Probleem is opgelost in dit besturingssysteem, deze besturingsomgeving of software Dell Technologies Software: Maakt deel uit van de NetWorker Administration Guide onder BMR Recovery-documentatie in de komende NetWorker-release.
Details van de oplossing Beveel de klant aan om eventuele scheefstand van de klok op de welkomstpagina van de BMR Client Wizard te corrigeren of te corrigeren voordat u verder gaat.
Overwegingen met betrekking tot de oplossing Deze DTA is alleen van toepassing bij gebruik van de NetWorker-versies en -scenario's die worden vermeld in de impactbeschrijving.

 

Affected Products

NetWorker Family
Article Properties
Article Number: 000196593
Article Type: Solution
Last Modified: 07 Feb 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.