Dell Unity: Integritätsprüfung schlägt fehl für Fehler: check_peer_management_port_link_2 (vom Nutzer korrigierbar)

Summary: Während der Integritätsprüfung verliert der Peer-SP (Storage Processor) die Kommunikation mit dem Managementnetzwerk.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Die Integritätsprüfung schlägt mit der folgenden Meldung fehl:
No carrier was detected on the peer Storage Processor (SP). Ensure that the management cable of the standby SP is connected to the management network.
The link LED should appear lit on the management port.
[Error code: platform::check_peer_management_port_link_2]
Screenshot des PUHC-Fehlers

Cause

Der (nicht primäre) Peer-SP hat die Verbindung zum Managementnetzwerk verloren. Auf den Zugriff auf das Unity-Management (UI und CLI) kann nicht mehr zugegriffen werden, wenn für die Managementservices ein Failover auf den Peer-SP durchgeführt wird.

In Unisphere meldet der SP über Systemansicht >Gehäuse (Rückansicht) >Peer (nicht primär) für den Managementport "Die Portverbindung ist ausgefallen".

Beispiel in Unisphere:
Unisphere-Benutzeroberfläche zeigt an, dass SP A der sekundäre SP ist und die Meldung

Resolution

Verwenden Sie die folgenden Prüfungen, um festzustellen, wo das Problem liegt. Überprüfen Sie nach jeder Überprüfung in Unisphere, ob die Verbindung hergestellt wurde. 
  1. Überprüfen Sie die Kabel des Managementnetzwerks.
  • Stellen Sie sicher, dass ein Kabel zwischen dem (nicht primären) Peer-SP und dem Netzwerkswitch verbunden ist.
  • Überprüfen Sie, ob beide Seiten des Kabels sicher in den Anschlüssen sitzen.
  1. Tauschen Sie das Kabel aus, wenn es defekt oder beschädigt ist.
  2. Überprüfen Sie den Switch, um festzustellen, ob der Port ausgefallen ist oder ob ein Problem auf der Switchseite vorliegt.
  3. Wenn es keine Probleme mit dem Kabel gibt und es in den Unity- und Switchports sicher ist, führen Sie die folgenden Schritte aus.
    1. Ziehen Sie das Kabel vom Managementport am Peer-SP (nicht primärer SP) ab.
    2. Verwenden Sie Druckluft, um Schmutz oder Staub vom Anschluss und vom Ende des Kabels zu entfernen.
    3. Schließen Sie das Kabel wieder an den Managementport des Peer-SP (nicht primären) SP an.
    4. Verlegen Sie das Kabel zum Netzwerkswitch.
    5. Ziehen Sie das Kabel vom Switchport ab.
    6. Verwenden Sie Druckluft, um Schmutz oder Staub vom Anschluss und vom Ende des Kabels zu entfernen.
    7. Stecken Sie das Kabel wieder in den Switchport.
    8. Nachdem in Unisphere überprüft wurde, dass der Link aktiv ist, führen Sie eine neue Integritätsprüfung durch, um zu überprüfen, ob der Fehler nicht mehr gemeldet wird.
Wenn das Problem weiterhin besteht, wenden Sie sich an den technischen Support von Dell oder Ihren Dell Vertriebsmitarbeiter und geben Sie diese Artikelnummer an.

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid
Article Properties
Article Number: 000061985
Article Type: Solution
Last Modified: 27 Jun 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.