Connectrix SANnav Error when launching web GUI

Summary: SANnav Management portal GUI access issues after fresh installation. This web browser is too old to run the Web Console (missing selector(:is(): where()) A modern browser is required for security, reliability, and performance. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SANnav version 2.3.0 installed on VMware appliance
OS is Rocky Linux RHEL 8.6.

===============================================
- Hostname.................: DTEKSANNAV1.FW.DTEKNOLOJI.COM.TR
- IP Address...............: 10.236.56.153
- Disk Space Available.....: 457G (Use%: 1%)
===============================================
- CPU usage................: 0.00, 0.00, 0.00 (1, 5, 15 min)
- Memory used..............: 439 MB / 48080 MB
- Swap in use..............: 0 MB
===============================================

 

Tried below troubleshooting steps:

1) Downloaded latest browser version, cleared browser cache.
2) Tried from several workstations with several browsers - Safari 17.6, Firefox 130, Chrome 128.0.6613.120, and Edge 128.0.2739.63
3) Other webpages in the same browser work fine
4) Tried launching SANnav using IP and hostname, same error.

launching SANnav error

launching SANnav error

 

Cause

Check SANnav services to confirm that there are no errors or if not have been installed properly.

[root@DTEKSANNAV1 bin]# ./check-sannav-status.sh
SANnav Management Portal is not installed on the system. Exiting.
 
[root@DTEKSANNAV1 sannav_support_data]# ./generate-sannav-support-data
SANnav Management Portal is not installed on the system. Exiting.
 
[root@DTEKSANNAV1 sannav_support_data]# firewall-cmd --list-all
FirewallD is not running

Resolution

Reboot the server and reinstall SANnav.

Affected Products

Connectrix SANnav
Article Properties
Article Number: 000242166
Article Type: Solution
Last Modified: 22 May 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.