SourceOne Email Management: Archived messages with read receipts are generating not read messages after running Delete Historical activity
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
When a Delete Historical activity is run against a mailbox the archived messages that were marked to send 'read receipts', the original sender of message gets a 'Not Read' notification e-mail in his mailbox.
Impact: Senders Mailbox gets flooded with the notifications.

Cause
This issue is due to the messages not being read by the user before they were deleted, causing Outlook/Exchange to send not read messages.
Resolution
SourceOne does not send read receipts as this is a function of Outlook/Exchange. If messages are not read before being deleted by a SourceOne activity it will trigger Outlook/Exchange to send not read receipts.
Affected Products
SourceOne Email ManagementProducts
SourceOne, SourceOne Email ManagementArticle Properties
Article Number: 000050253
Article Type: Solution
Last Modified: 26 May 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.