Dell EMC Unity: "Logged in user is not authorized to access Unisphere" 메시지와 함께 LDAP 그룹 사용자 로그인 실패(사용자 수정 가능)
Summary: 이 문서에서는 LDAP 그룹에 연결된 사용자를 인증하려고 할 때 발생하는 오류의 근본 원인과 해결 방법에 대한 자세한 내용을 제공합니다.
Symptoms
디렉토리 서비스 설정 및 사용자 관리 설정을 구성한 후 LDAP 그룹과 연결된 사용자에게 "The Logged in user is not authorized to access Unisphere."라는 메시지가 표시되며 오류가 발생합니다.
디렉토리 서비스 설정의 유효성 검사 중에 Dell EMC Unity 시스템과 LDAP 서버 간의 연결은 유효하며 작동 가능합니다.
사용자가 User Management 구성에 직접 추가되면 Unisphere에 성공적으로 로그인할 수 있습니다.
Cause
이 문제의 근본 원인은 Unity 시스템과 LDAP 서버 간의 유효성 검사 프로세스와 관련이 있습니다. LDAP 그룹 이름은 유효성 검사 프로세스 중에 대소문자를 구분합니다.
# 예:
1. "테스트 그룹" 그룹이 현재 Active Directory
에 설정되어 있습니다.2. Dell EMC Unity 시스템에 그룹을 추가할 때 다음 스크린샷과 같이 구문 오류가 수행되었습니다.
3. 그룹의 일부인 Gordon Freeman 사용자로 인증을 시도하면 다음 메시지가 수신됩니다.
Resolution
LDAP 그룹 이름 정보는 인증 프로세스 중에 대소문자를 구분합니다.
이 문제를 해결하려면 Active Directory 사용자 및 컴퓨터 서비스에 표시된 것과 정확히 동일한 이름을 사용하여 LDAP 그룹을 제거했다가 다시 추가하십시오.
그룹 구문이 수정되면 그룹과 연결된 사용자 중 하나로 다시 로그인을 시도하십시오.
그래도 문제가 해결되지 않거나 추가 설명이 필요한 경우 Dell EMC 지원 부서나 해당 서비스 공급업체에 문의하고 이 기술 자료 번호를 알려주십시오.