Dell EMC Unity: Unable to configure integrated ESRS // error code 0x6400bb9 (User Correctable)
Summary: Failed to enable Integrated Remote Support. (Error Code:0x6400bb9)
Symptoms
During the configuration of the ESRS service on a Dell EMC Unity device, the following error message is received: Failed to enable Integrated Remote Support. (Error Code:0x6400bb9)
Cause
One common issue that is reported for this error message is related with the Firewall configuration of the network where the Unity system is located.
The configuration is preventing the system to correctly establish a secure and valid connection with the ESRS servers, and the setup fails a a result.
Resolution
Verify that the Firewall and network configuration allows the use of the ports and addresses listed in KB article 487022: Dell EMC Unity: Network Ports list (User Correctable)
Further network troubleshooting details are also found in KB article 485219: Dell EMC Unity: Troubleshooting ESRS Type: Integrated connectivity issues, (User Correctable)
If the network and Firewall configuration changes were successful, however the issue still remains, consult KB article 486904: Dell EMC Unity: ESRS Master Knowledgebase Article (User Correctable) for further ESRS specific troubleshooting steps for the device. (Only registered Dell Customers can access the content on the article link via Dell.com/support)
If you are still experiencing issues, contact Dell EMC Technical Support or your Authorized Service Representative, and quote this Knowledgebase article ID.
Additional Information
Secure Remote Services Release 3.36 Port Requirements