PBA de ativação de exceção - CreateDataBaseFailed - Disco rígido Hynix SC300 M.2
Summary: Os computadores com discos rígidos Hynix SC300 M.2 podem não conseguir ativar o PBA, e eles também recebem uma mensagem Exceção ativando o PBA - CreateDataBaseFailed nos arquivos de log. ...
Symptoms
Produtos afetados:
- Dell Data Protection | Encryption
Versões afetadas:
- v8.X
Sistemas operacionais afetados:
- Windows 7, 8, 8.1 e 10
Durante a tentativa de ativar o PBA em uma máquina equipada com o seguinte disco rígido:
- SK Hynix SC300 SATA - M.2
Um problema em que a PBA não pode ser ativada.
Nos logs do agente, várias entradas semelhantes às seguintes são relatadas:
2017.03.30 18:36:28 E Pba : exception activating PBA - PbaProxy.CreateDatabase failed – CreateDataBaseFailed
Os logs dellcommon têm vários erros de entrada/saída presentes:
[2017.03.30 18:33:06][162A8CCE40][6008][3700][W:](opal_send_StartSess) Unable to open session, LOCKING_SP is not activated [2017.03.30 18:33:06][162A9DFA1A][6008][3700][E:](SedDatastoreConnect) DiskId=0, Unable to connect to Datastore [2017.03.30 18:33:06][162AAD7947][6008][3700][E:](SedDataStoreReadRaw) DiskId=0, Unable to connect to Datastore [2017.03.30 18:33:06][162ACBF33E][6008][3700][E:](SQLite3DBOpen) disk I/O error (Error code: 10)
Cause
Uma condição específica do firmware dos discos OPAL em que a unidade M.2 pode entrar em um estado de energia mais baixo. Isso é feito para reduzir o consumo geral de energia do computador. Isso está reduzindo demais o consumo de energia do disco, o que faz com que a unidade OPAL trave durante a ativação do PBA.
Resolution
A seguinte atualização de firmware do disco rígido resolve esse problema:
https://www.dell.com/support/home/Drivers/DriversDetails?driverId=754Y5
Para entrar em contato com o suporte, consulte Números de telefone do suporte internacional do Dell Data Security.
Acesse o TechDirect para gerar uma solicitação de suporte técnico on-line.
Para obter insights e recursos adicionais, participe do Fórum da comunidade de segurança da Dell.