C2422HE, C2722DE, C3422WE Monitors Experiencing Low Audio Output in Teams and Zoom Apps

Summary: This article provides information about echo canceling causing low audio output in meeting applications like Teams on C2422HE, C2722DE, C3422WE monitors.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Users are encountering low volume output on Dell C2422HE, C2722DE, and C3422WE monitors. This issue is observed in meeting applications like Microsoft Teams on certified speakers.

Cause

  1. This is expected behavior if the external speaker volume level is different from the C2422HE, C2722DE, or C3422WE monitor:
    Condition
    Difference /Explanation
    C model Mic + C model Echo Cancelling Speakerphone audio path Designed as Teams personal device, the max output level is 73 dB SPL in a reverberant room. Under the Echo Cancelling Speakerphone function, if the user environment is noisy, the volume output is lower.
    C model Mic + Teams certified external speakers Sound specifications follow Teams certified external speakers; External speakers' DSP does not suppress noise, the volume output decreases even when the environment is noisy, but there is echo and/or background noise.

     

  2. Echo Cancelling Speakerphone and non-Echo Cancelling Speakerphone go through different audio paths. The max volume specification is different by design:
    Condition Audio Path Max Volume Remark
    Echo Cancelling Speakerphone audio path. USB path 73 dB SPL Echo Cancelling function is enabled and passes Teams certification.
    Display Audio sound volume. I2S path(scaler) 82 dB SPL No Echo canceling function

     

  3. The C2422HE, C2722DE, and C3422WE Echo Cancelling Speakerphone output sound output is different when in Zoom and Teams. The volume specification in Zoom and Teams is different for C2422HE, C2722DE, and C3422WE monitors:
    Model Max volume(Zoom) Max volume(Teams)
    C2422HE, C2722DE, C3422WE 76 dB SPL 73 dB SPL

Resolution

Turn off noise suppression in Teams and Zoom when Echo Cancelling Speakerphone is selected.

Noise Suppression in the App in conjunction with Echo Cancelling in the monitor doubles noise suppression. This causes the volume to drop. Disabling Noise Suppression should help to provide an increased sound volume.

Additional Information

Instructions for settings can be found in the User Manual. Download the manual at https://www.dell.com/support/home/products?app=manuals.

Affected Products

Dell 24 Video Conferencing Monitor C2422HE, Dell 27 Video Conferencing Monitor C2722DE, Dell 34 Video Conferencing Curved Monitor C3422WE
Article Properties
Article Number: 000197769
Article Type: Solution
Last Modified: 17 Apr 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.