PowerProtect: PPDM VM TSDM-Backups reagieren während des Schritts "Performing LWD sync (full)" nicht mehr.

Summary: PPDM-VM-TSDM-Backups werden nicht abgeschlossen. Einige Vm-Backups reagieren nicht mehr, wenn die vollständige LWD-Synchronisierung für die virtuelle Maschine durchgeführt wird. Andere VMs werden erfolgreich auf demselben ESXi-Host abgeschlossen. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Betrifft: Dieses Problem wurde bei PPDM 19.13- und ESXi-Hosts 7.0.3 beobachtet, kann sich jedoch auf andere Versionen auswirken, da es sich um Umgebungsbedingungen handelt.

Der PowerProtect Data Manager (PPDM) wird verwendet, um die vSphere-Umgebung mit der TSDM-Lösung (Transparent Snapshot Data Mover) zu schützen. Die VM-Backups (virtual machine) zeigen "Performing LWD sync (full)" an und führen keinen Fortschritt aus. Das Symptom tritt nur bei einigen VMs auf. Andere VM-Backups sind erfolgreich. 

Detailbildschirm

Das Umschalten auf PPDM VADP-Backups zeigt an, dass es beim Schritt "Moving disk" nicht mehr reagiert.
 

Cause

Die Umgebung verfügt über eine Intrusion Detection-Software, die verhindert, dass bestimmte Pakete vom ESXi-Host (oder der VMDirect Engine) das Data Domain-Ziel erreichen.
Die ESXi-Daemons (dpd und tsdm) warten auf eine TCP-Antwort von den Paketen, die an die Data Domain gesendet wurden.
Manchmal werden die Pakete als Metasploit-Angriffe erkannt und von der Intrusion Detection-Software blockiert und es wird nie eine Antwort empfangen.
Die PPDM-Appliance wartet auf eine Fortschrittsaktualisierung von den ESXi-Daemons und wartet während des Schritts "Performing LWD sync (full)".

Resolution

Der Backupadministrator muss mit dem Netzwerkteam oder Sicherheitsteam zusammenarbeiten, um die Intrusion Detection-Software zu aktualisieren und TCP-Blöcke zwischen den beiden Komponenten zu verhindern.

Affected Products

PowerProtect Software
Article Properties
Article Number: 000215467
Article Type: Solution
Last Modified: 12 Sep 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.