PowerProtect: Os backups do TSDM da VM do PPDM param de responder durante a etapa "Executando sincronização LWD (completa)"

Summary: Os backups de TSDM da VM do PPDM não estão sendo concluídas. Alguns backups de máquina virtual (VM) param de responder ao executar a sincronização LWD completa para a máquina virtual. Outras VMs são concluídas com sucesso no mesmo host do ESXi. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Afeta: Esse problema foi observado com o PPDM 19.13 e os hosts ESXi 7.0.3, mas pode afetar outras versões, pois é ambiental.

O PowerProtect Data Manager (PPDM) é usado para proteger o ambiente vSphere com a solução Transparent Snapshot Data Mover (TSDM). Os backups da máquina virtual (VM) mostram "Executando sincronização LWD (completa)" e não progridem. O sintoma só ocorre com algumas VMs. Outros backups de VM foram bem-sucedidos. 

Tela Details (Detalhes)

Alternar para backups VADP do PPDM mostra que ele para de responder na etapa "Movendo disco".
 

Cause

O ambiente tem um software de detecção de invasão que está impedindo que pacotes específicos do host ESXi (ou mecanismo VMDirect) atinjam o Data Domain de destino.
Os daemons do ESXi (dpd e tsdm) aguardam uma resposta do TCP dos pacotes enviados ao Data Domain.
Às vezes, os pacotes são detectados como ataques ao Metasploit e bloqueados pelo software de detecção de invasão, e uma resposta nunca é recebida.
O equipamento PPDM está aguardando uma atualização de andamento dos daemons do ESXi e aguarda durante a etapa "Executando sincronização LWD (completa)".

Resolution

O administrador de backup deve trabalhar com a equipe de rede ou a equipe de segurança para atualizar o software de detecção de invasão e evitar blocks TCP entre os dois componentes.

Affected Products

PowerProtect Software
Article Properties
Article Number: 000215467
Article Type: Solution
Last Modified: 12 Sep 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.