PowerProtect: Los respaldos de TSDM de VM de PPDM dejan de responder durante el paso "Performing LWD sync (full)"

Summary: Los respaldos de TSDM de VM de PPDM no se completan. Algunos respaldos de máquinas virtuales (VM) dejan de responder cuando se realiza la sincronización completa de LWD para la máquina virtual. Otras máquinas virtuales se completan correctamente en el mismo host ESXi. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Afecta: Este problema se observó con PPDM 19.13 y los hosts ESXi 7.0.3, pero puede afectar a otras versiones, ya que es ambiental.

PowerProtect Data Manager (PPDM) se utiliza para proteger el ambiente de vSphere con la solución del administrador de transferencia de datos de instantáneas transparente (TSDM). Los respaldos de máquina virtual (VM) muestran "Performing LWD sync (full)" y no avanzan. El síntoma solo se produce con algunas VM. Otros respaldos de VM se realizan correctamente. 

Pantalla Details (Detalles)

El cambio a respaldos de VADP de PPDM muestra que deja de responder en el paso "Mover disco".
 

Cause

El ambiente tiene software de detección de intrusiones que impide que paquetes específicos del host ESXi (o motor de VMDirect) lleguen al Data Domain de destino.
Los demonios de ESXi (dpd y tsdm) esperan una respuesta de TCP de los paquetes enviados a Data Domain.
En ocasiones, los paquetes se detectan como ataques Metaploit y el software de detección de intrusiones los bloquea y nunca se recibe una respuesta.
El dispositivo PPDM está esperando una actualización de progreso de los demonios de ESXi y espera durante el paso "Performing LWD sync (full)".

Resolution

El administrador de respaldo debe trabajar con el equipo de red o el equipo de seguridad para actualizar el software de detección de intrusiones y evitar bloques TCP entre los dos componentes.

Affected Products

PowerProtect Software
Article Properties
Article Number: 000215467
Article Type: Solution
Last Modified: 12 Sep 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.