PowerProtect: SystemDR backups are not running after upgrade to 19.15

Summary: SystemDR backups after upgrade are not starting.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

After the upgrade to PowerProtect Data Manager 19.15, the SystemDR backups are not running and there is no Error message in the PowerProtect Interface. The last available restore point for SystemDR backups is from the day before the upgrade.

On the PowerProtect Data Manager server, run the following to verify the issue:

curl -s -H "Content-Type: application/json" -XGET localhost:14300/index_execution_plan/_search?size=10000\&pretty | less

Locate the following line in the output "Create a Server Disaster Recovery backup." A few lines above it, verify that enabled is set to false.

          "enabled" : false,
          "timeZone" : "America/Chicago",
          "createdAt" : "2024-03-12T17:51:10.725Z",
          "updatedAt" : "2024-03-12T17:51:10.725Z",
          "description" : "Create a Server Disaster Recovery backup",

The createdAt and updatedAt dates match the day of the backup.

Cause

This is a known issue in PowerProtect 19.15.0-x. The Server Disaster Recovery is disabled during the upgrade process and enables it after completion during initialization. If a timeout occurs during the upgrade, Server Disaster Recovery does not enable the schedule, causing the mismatch of the enabled flag.

Resolution

The issue has been resolved in the PowerProtect release 19.16.0-21. Install the latest PowerProtect Data Manager release to resolve the symptom. If required, contact Dell Support for assistance or any further questions. The newest available releases are available on the PowerProtect Data Manager Drivers & Downloads page.

Additional Information

Workaround 1

  • Open an SSH session to PowerProtect and authenticate with the admin account.
  • Restart the Server Disaster Recovery daemon: serverdr restart

Workaround 2

  • Open ServerDR settings in the PowerProtect Data Manager UI: Settings > Disaster Recovery > Configuration
  • Make a note of the Configuration.
  • Move the slider Enable Backups to disable.
  • Save
  • Open ServerDR settings in the PowerProtect Data Manager UI: Settings > Disaster Recovery > Configuration
  • Move the slider Enable Backups to enable.
  • Provide the Protection Storage, frequency and retention as needed.
  • Save 
Article Properties
Article Number: 000224678
Article Type: Solution
Last Modified: 27 Jan 2026
Version:  3
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