Proces zwrotu urządzenia Chromebook RMA

概要: Informacje o napędach USB z osłoną Chromebook RMA oraz o konieczności ich zwrotu do firmy Dell po zakończeniu serwisowania.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Brak dostępnych informacji o symptomach.

原因

Brak dostępnych informacji o przyczynie.

解決方法

Proces zwrotu RMA dla komputerów Dell Chromebook

Notebooki Dell Chromebook i Inspiron Chrome korzystają z unikatowego narzędzia serwisowego, znanego jako podkładka RMA. Etykieta RMA jest wymagana do zapisania kodu Service Tag, ważnych danych produktu (VPD) i ponownego załadowania systemu operacyjnego (OS) Chrome.

Jeśli konieczna jest wymiana płyty systemowej Komputera Chromebook, wraz z zamiennikiem wysyłany jest dysk USB RMA Shim. Po zakończeniu serwisowania systemu dysk USB RMA Shim musi być zawsze zwracany razem z uszkodzoną płytą systemową.

Obraz RMA Shim jest stale aktualizowany o nowy identyfikator HWID Google. Nowy dysk USB RMA zawierający zaktualizowany identyfikator HWID jest zawsze wysyłany z zamienną płytą systemową.

Ostrzeżenie: Uruchomienie wcześniejszej wersji sterownika RMA, która nie zawiera zaktualizowanego identyfikatora HWID Google, powoduje różne problemy i może spowodować awarię Chromebooka.

対象製品

Chromebook, Chromebook, Chromebook, Chromebook 11, Chromebook 3100 2-in-1., Chromebook 3120 (End of Life), Chromebook 11 3180, Chromebook 11 3189, Chromebook 5190 2-in-1, Chromebook 5190, Chromebook 13 3380, Chromebook 7310, ChromeBook 3400 , Inspiron Chromebook 11 3181, Inspiron Chromebook 11 3181 2-in-1 ...
文書のプロパティ
文書番号: 000124705
文書の種類: Solution
最終更新: 17 12月 2024
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。