Cannot Access Computer Using Fingerprint After Reboot
摘要: Dell 14 Plus DB14250, Dell 16 Plus DB16250, Dell 14 Plus 2-in-1 DB04250, and Dell 16 Plus 2-in-1 DB06250 are unable to access the computer using fingerprint login after reboot.
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症状
When rebooting the computer, fingerprint login or setup for Windows Hello fingerprint does not function. The fingerprint device does not appear in Device Manager.
Affected Platforms:
- Dell 14 Plus DB14250
- Dell 16 Plus DB16250
- Dell 14 Plus 2-in-1 DB04250
- Dell 16 Plus 2-in-1 DB06250
原因
The inability to use the fingerprint login is due to a BIOS issue.
解决方案
Updating to BIOS version 1.1.0 or later on the computer resolves the issue. To download and install the BIOS, reference Dell BIOS and UEFI Update Download and Installation Guide.
受影响的产品
Dell 14 Plus 2-in-1 DB04250, Dell 16 Plus 2-in-1 DB06250, Dell 14 Plus DB14250, Dell 16 Plus DB16250文章属性
文章编号: 000289869
文章类型: Solution
上次修改时间: 22 4月 2025
版本: 2
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