Отсутствует сигнал на мониторах Dell при подключении их через DisplayPort к некоторым настольным компьютерам OptiPlex
Summary: В этой статье содержится информация об отсутствии изображения при включении мониторов с портом DisplayPort (DP) на некоторых ПК OptiPlex.
Symptoms
Нет видеосигнала при включенном мониторе
Мониторы Dell, подключенные к порту DisplayPort (DP) на системной плате компьютеров OptiPlex (см. список моделей ниже), могут не отображать видео. Это происходит при включении монитора, а также после того, как ПК включился.
Затронутые компьютеры OptiPlex:
- OptiPlex 3050
- OptiPlex 5050
- OptiPlex 7050
- OptiPlex 3060
- OptiPlex 5060
- OptiPlex 7060
- OptiPlex 3070
- OptiPlex 5070
- OptiPlex 7070
Cause
Система работает надлежащим образом. Graphics Output Protocol (GOP) в Unified Extensible Firmware Interface (UEFI) требует, чтобы монитор сначала получал данные EDID (Extended Display Identification Data). После получения данных он выводит видео на монитор.
Resolution
Это ожидаемое поведение: параметры обнаружения при горячей замене соответствуют стандартам UEFI GOP и DP.
Для временного решения проблемы сначала включите монитор, а затем включите ПК, чтобы убедиться в возможности обнаружения монитора.