PowerStore: SupportAssist kan niet worden ingeschakeld in de Gateway Connect-modus

Summary: Het inschakelen van SupportAssist mislukt bij een poging vanuit PowerStore Manager (UI) in de Gateway Connect-modus (via een externe gateway).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Mogelijke fouten in PowerStore Manager:

Foutcode Foutbericht
0xE0101001000C SupportAssist: Het systeem ondervond onverwachte backend-fouten.
0x00d00302 Externe support van het apparaat is niet ingeschakeld omdat er geen verbinding kon worden gemaakt met de SRS Gateway met de fout: Kan SupportAssist-connectiviteit op dit apparaat niet inschakelen. Foutrespons: Service niet beschikbaar
 

Cause

Er zijn vele mogelijke oorzaken voor deze typen of fouten, zoals:
  • Problemen met de Secure Remote Services (SRS) of SupportAssist (SAE) of Secure Connect Gateway (SCG) server of VM.
  • Firewallproblemen bij het blokkeren van vereiste poorten tussen de PowerStore en de gateway.

Resolution

Het probleemoplossingsproces moet het volgende omvatten:
  • Bevestigen dat de versie van uw Secure Remote Services (SRS), SupportAssist Enterprise (SAE) of Secure Connect Gateway (SCG) wordt ondersteund en compatibel is met PowerStore (details zijn beschikbaar in de Dell EMC PowerStore planningshandleiding).
  • Zorgen dat de vereiste poort open is tussen de PowerStore en de Secure Remote Services (SRS) Gateway Server (poort 9443).
  • Start de SRS-gatewayserver opnieuw op en probeer vervolgens de PowerStore opnieuw in te stellen vanuit PowerStore Manager of PowerStore CLI.
Als het bovenstaande niet lukt, moet het SRS-gatewayserverteam worden ingeschakeld omdat de gatewayserver mogelijk complexere problemen ondervindt.

In sommige gevallen kan een volledige herimplementatie van de SRS-gatewayserver nodig zijn, waarbij bijvoorbeeld een update tussen belangrijke SRS-gatewayversies kan hebben geleid tot beschadiging van de virtuele machine.


Additional Information

Het instellen van SupportAssist in PowerStore wordt alleen ondersteund wanneer deze is geconfigureerd vanaf de PowerStore kant (UI of CLI).

Het instellen van SupportAssist vanaf de gatewayserverzijde of servicelink wordt niet ondersteund. Dit lijkt te werken, maar werkt mogelijk niet zoals verwacht (het systeem kan bijvoorbeeld niet naar huis bellen).

Affected Products

PowerStore
Article Properties
Article Number: 000130187
Article Type: Solution
Last Modified: 19 Dec 2022
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.