PowerStore: Det går inte att aktivera SupportAssist i gatewayanslutningsläge
Summary: Försök att aktivera SupportAssist misslyckas vid försök från PowerStore Manager (UI) i Gateway Connect-läge (via extern gateway).
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Möjliga fel i PowerStore Manager:
| Felkod | Felmeddelande |
| 0xE0101001000C | SupportAssist: Systemet påträffade oväntade backend-fel. |
| 0x00d00302 | Fjärrsupport för enheten var inte aktiverat eftersom det inte gick att ansluta till SRS Gateway med felet: Det gick inte att aktivera SupportAssist-anslutning på den här enheten. Felsvar: Tjänsten är inte tillgänglig |
Cause
Det finns många möjliga orsaker till dessa typer eller fel, t.ex.:
- Problem med SRS-servern (Secure Remote Services), SAE (SupportAssist) eller SCG-servern (Secure Connect Gateway) eller den virtuella datorn.
- Brandväggsproblem som blockerar nödvändiga portar mellan PowerStore och gatewayen.
Resolution
Felsökningsprocessen bör omfatta:
- Bekräfta att din version av Secure Remote Services (SRS), SupportAssist Enterprise (SAE) eller Secure Connect Gateway (SCG) stöds och är kompatibel med PowerStore (information finns i planeringsguiden för Dell EMC PowerStore).
- Se till att den nödvändiga porten är öppen mellan PowerStore och SRS Gateway Server (port 9443).
- Starta om SRS Gateway-servern och försök sedan att konfigurera PowerStore från PowerStore Manager eller PowerStore CLI igen.
En fullständig omdistribuering av SRS-gatewayservern kan krävas i vissa fall där en uppdatering mellan de större SRS-gatewayversionerna kan ha resulterat i att den virtuella datorn skadats.
Additional Information
Inställning av SupportAssist i PowerStore stöds endast när det konfigureras från PowerStore-sidan (UI eller CLI).
Det går inte att konfigurera SupportAssist från gatewayserversidan eller servicelänken. Detta kan verka fungera men kanske inte fungerar som förväntat (t.ex. kan det hända att systemet inte lyckas med Dial Home).
Det går inte att konfigurera SupportAssist från gatewayserversidan eller servicelänken. Detta kan verka fungera men kanske inte fungerar som förväntat (t.ex. kan det hända att systemet inte lyckas med Dial Home).
Affected Products
PowerStoreArticle Properties
Article Number: 000130187
Article Type: Solution
Last Modified: 19 Dec 2022
Version: 10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.