Avamar GLR for Exchange (ItemPoint) browse is not showing edb/log path in UI

Summary: Avamar Granular Level Recovery (GLR) for Exchange (ItemPoint) browse does not show edb/log path in UI.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Avamar GLR for Exchange (ItemPoint) browse does not show edb/log path in UI.

On the target client (GLR Proxy) in the avexglr_plugin.log (located in Avamar VAR: C:\Program Files\avs\var) we see the below errors:
 
2022-08-17 23:38:12 avexchglr Info <13046>: Manager finished
2022-08-17 23:38:12 avexchglr Info <19008>: Obtaining available VSS providers
2022-08-17 23:38:12 avexchglr Info <8871>: Gathering writer metadata...
2022-08-17 23:38:16 avexchglr Error <8801>: 
ERROR: Win32 call L"GetVolumePathNameW" failed.
2022-08-17 23:38:16 avexchglr Error <13350>: Exchange GLR mount and restore operations unable to complete.
2022-08-17 23:40:02 avexchglr Info <9528>: Cancel request received - no assistant or aborted assistant
2022-08-17 23:41:06 avexchglr Error <13527>: Could not set state machine to 'plugin timed out', because of STATE_EVENT_IGNORED - Ignoring requested state transition for the 'plugin_timedout' event with transition cause of 'CAUSE_PLUGIN_TIMEDOUT' while in the 'STATE_NOT_MOUNTED' state




Cause

The existing drive is mounted from Dell Elastic Cloud Storage (ECS) using GeoDrive.
This causes mount issues for EldoS driver, which Avamar GLR uses.

Resolution

On the target client (GLR Proxy):
  1. Unmount the drive using GeoDrive.
  2. Ensure that there is no mount present on the Proxy and retry GLR. 

Affected Products

Avamar
Article Properties
Article Number: 000206699
Article Type: Solution
Last Modified: 21 Jul 2023
Version:  2
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