Avamar GLR for Exchange (ItemPoint) browse n’affiche pas le chemin d’accès edb/log dans l’interface utilisateur

Summary: Avamar Granular Level Recovery (GLR) for Exchange (ItemPoint) browse n’affiche pas le chemin d’accès edb/log dans l’interface utilisateur.

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Symptoms

Avamar GLR for Exchange (ItemPoint) browse n’affiche pas le chemin d’accès edb/log dans l’interface utilisateur.

Sur le client cible (proxy GLR) dans le fichier avexglr_plugin.log (situé dans Avamar VAR : C :\Program Files\avs\var) les erreurs ci-dessous s’affichent :
 
2022-08-17 23:38:12 avexchglr Info : Manager finished
2022-08-17 23:38:12 avexchglr Info : Obtaining available VSS providers
2022-08-17 23:38:12 avexchglr Info : Gathering writer metadata...
2022-08-17 23:38:16 avexchglr Error : 
ERROR: Win32 call L"GetVolumePathNameW" failed.
2022-08-17 23:38:16 avexchglr Error : Exchange GLR mount and restore operations unable to complete.
2022-08-17 23:40:02 avexchglr Info : Cancel request received - no assistant or aborted assistant
2022-08-17 23:41:06 avexchglr Error : Could not set state machine to 'plugin timed out', because of STATE_EVENT_IGNORED - Ignoring requested state transition for the 'plugin_timedout' event with transition cause of 'CAUSE_PLUGIN_TIMEDOUT' while in the 'STATE_NOT_MOUNTED' state




Cause

Le disque existant est monté à partir de Dell Elastic Cloud Storage (ECS) à l’aide de GeoDrive.
Cela entraîne des problèmes de montage pour le pilote EldoS , qu’Avamar GLR utilise.

Resolution

Sur le client cible (proxy GLR) :
  1. Démontez le disque à l’aide de GeoDrive.
  2. Assurez-vous qu’aucun montage n’est présent sur le proxy et réessayez la restauration granulaire. 

Affected Products

Avamar
Article Properties
Article Number: 000206699
Article Type: Solution
Last Modified: 21 Jul 2023
Version:  2
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