Avamar GLR for Exchange (ItemPoint) browse non mostra il percorso edb/log nell'interfaccia utente

Summary: Avamar Granular Level Recovery (GLR) for Exchange (ItemPoint) browse non mostra il percorso edb/log nell'interfaccia utente.

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Symptoms

L'esplorazione di Avamar GLR for Exchange (ItemPoint) non mostra il percorso edb/log nell'interfaccia utente.

Sul client di destinazione (proxy GLR) nel file avexglr_plugin.log (che si trova in Avamar VAR: C:\Programmi\avs\var) vediamo i seguenti errori:
 
2022-08-17 23:38:12 avexchglr Info : Manager finished
2022-08-17 23:38:12 avexchglr Info : Obtaining available VSS providers
2022-08-17 23:38:12 avexchglr Info : Gathering writer metadata...
2022-08-17 23:38:16 avexchglr Error : 
ERROR: Win32 call L"GetVolumePathNameW" failed.
2022-08-17 23:38:16 avexchglr Error : Exchange GLR mount and restore operations unable to complete.
2022-08-17 23:40:02 avexchglr Info : Cancel request received - no assistant or aborted assistant
2022-08-17 23:41:06 avexchglr Error : Could not set state machine to 'plugin timed out', because of STATE_EVENT_IGNORED - Ignoring requested state transition for the 'plugin_timedout' event with transition cause of 'CAUSE_PLUGIN_TIMEDOUT' while in the 'STATE_NOT_MOUNTED' state




Cause

L'unità esistente viene montata da Dell Elastic Cloud Storage (ECS) utilizzando GeoDrive.
Ciò causa problemi di mount per il driver EldoS , utilizzato da Avamar GLR.

Resolution

Sul client di destinazione (proxy GLR):
  1. Smontare l'unità utilizzando GeoDrive.
  2. Accertarsi che non sia presente alcun mount sul proxy e riprovare a eseguire il GLR. 

Affected Products

Avamar
Article Properties
Article Number: 000206699
Article Type: Solution
Last Modified: 21 Jul 2023
Version:  2
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