VNX. Подключение к управляющей станции с использованием ее учетных данных, которым отказано в доступе через ESRS (исправляется пользователем)
概要: Подключение к управляющей станции с использованием ее учетных данных: отказано в доступе через ESRS, но подключение к управляющей станции работает в среде заказчика.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Заказчик может подключиться к управляющей станции с помощью учетных данных nasadmin в своей среде.
Но через ESRS отказано в доступе.

原因
Процессор СХД B (процессор СХД) и CS0 (управляющая станция), назначенные с тем же IP-адресом xx.xx.xx.xx в шлюзе ESRS. Поэтому каждый раз, когда мы стараемся подключить управляющую станцию через CLIviaSSH, она подключается к SPB. Проблема была вызвана попыткой входа с использованием учетных данных nasadmin.
解決方法
1. На портале удаленной технической поддержки EMC Secure Remote Support (https://servicelink.emc.com/) найдите серийный номер массива и нажмите на узел CS0 , а на следующей странице в разделе Подключение ресурсов нажмите на шлюз ESRS.
2: Слева в разделе «Device additional info» нажмите «Managed Devices».
3: Найдите серийный номер массива, чтобы увидеть узлы с серийным номером массива и соответствующий IP-адрес. Убедитесь, что им назначены правильные IP-адреса. В нашем случае CS0 был назначен тому же IP-адресу, что и процессор СХД B.
4: Нажмите на пункт Edit , введите правильный IP-адрес и сохраните его. Затем попробуйте подключить putty.
2: Слева в разделе «Device additional info» нажмите «Managed Devices».
3: Найдите серийный номер массива, чтобы увидеть узлы с серийным номером массива и соответствующий IP-адрес. Убедитесь, что им назначены правильные IP-адреса. В нашем случае CS0 был назначен тому же IP-адресу, что и процессор СХД B.
4: Нажмите на пункт Edit , введите правильный IP-адрес и сохраните его. Затем попробуйте подключить putty.
対象製品
VNX1 Series, VNX2 Series文書のプロパティ
文書番号: 000203107
文書の種類: Solution
最終更新: 07 11月 2025
バージョン: 6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。