Dell Unity: Email verification process failed using send access code button in SRS

Summary: The email verification process failed using send access code button in SRS.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

In SRS configuration when Customer tries to press "Send access code" button to initiate a request for an access code from Dell, an access code is then sent from Dell to the email address associated with the support credentials of the support account.

Sometimes this step fails, whether or not it shows an error. Some possible errors are seen:

Failed to get available sites for Remote Support because the access code entered is invalid. (Error Code: 0x6400ba6)
(Error Code: 0x640009b)
it does't send the access code to the registered e-mail address.

 

Cause

Something wrong in the associated site ID or in Customer support credentials

 

Resolution

Contact Dell Technical Support or your Authorized Service Partner and quote this knowledge base article ID.

 

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family
Article Properties
Article Number: 000052833
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  6
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