SourceOne Offline Access: "Enable Offline Access" option is disabled automatically in Outlook 2016

Summary: SourceOne Offline Access - "Enable Offline Access" option gets disabled automatically in Outlook 2016 every time when Outlook is restarted. Error: OfflineAccess Cache Agent: Fail to get outlook cache data! ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



The "Enable Offline Access" option is disabled automatically when Outlook starts up.

  The following errors can be seen in the trace logs:

          OfflineAccess Cache Agent: Fail to get outlook cache data!. (0x86043CB4)
          OfflineAccess Cache Agent: Fail to get outlook cache data!. (0x86043CB4)
          OfflineAccess Cache Agent: Fail to get outlook cache data!. (0x86043CB4) 

         [OfflineAccessConfig,ExCommonPageImpl.cpp(295).CExCommonPageImpl::FillRetentionPeriodCombo]



Cause

Multiple versions of Outlook are installed on the users workstation.

Resolution

The Issue can be resolved by uninstalling the other versions of Outlook from the users workstation.

Affected Products

SourceOne

Products

SourceOne, SourceOne Email Management, SourceOne for File Systems
Article Properties
Article Number: 000060430
Article Type: Solution
Last Modified: 02 Jun 2025
Version:  4
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