Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Problèmes de configuration audio Cirrus Logic sur les modèles Inspiron 15 3511 et Vostro 15 3510

Summary: Cet article fournit des informations sur les problèmes de configuration audio Cirrus Logic sur les ordinateurs Inspiron 15 3511 et Vostro 15 3510.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Le microphone et le haut-parleur interne ne fonctionnent plus dans le menu de configuration du BIOS. Vous ne pouvez pas désactiver le microphone et le haut-parleur interne via le menu de configuration du BIOS sur la configuration audio Cirrus Logic.
Appuyez sur la touche « Win » pour réactiver le son du système lorsque celui-ci est dans un état de désactivation du son. Lorsque vous lisez la vidéo de Movie & TV ou que vous lisez de la musique de Groove Music. Appuyez sur la touche F1 pour couper le son du système, puis appuyez sur la touche Windows. Le son reprend, mais l’icône de volume affiche toujours X (audio désactivé) dans le coin inférieur droit du bureau Windows.

L’icône de volume affiche toujours X.png

Figure 1 : l’icône de volume affiche toujours X

Cause

Il s’agit d’un problème de codage du pilote audio .

Resolution

Remarque : Il ne s’agit pas d’un problème de matériel.
 

Accédez à vérifier l’ID du périphérique codec audio pour identifier le fournisseur audio dans le Gestionnaire de périphériques

Remarque : Si vous ne connaissez pas l’ID de votre périphérique codec audio, reportez-vous à la section Identification du fournisseur du codec audio sur les systèmes Inspiron 15 3511/3501/3500, Vostro 15 3500/3510 et Vostro 14 3400.

Audio haute définition Cirrus Logic : VEN_1013&DEV_8409 (voir Figure 2)

VEN_1013&DEV_8409.png

Figure 2 VEN_1013&DEV_8409

Téléchargez et mettez à jour le pilote audio vers la version la plus récente à partir de Dell e-support pour résoudre ce problème.

Étapes :

Mettez à jour le pilote audio haute définition Intel Cirrus Logic vers la version la plus récente (révision 10.0.6.5 ouultérieure).

  1. Rendez-vous sur la page Pilotes et téléchargements Dell :

  2. Sélectionnez le système d’exploitation installé sur l’ordinateur Dell.

  3. Sous Catégorie, sélectionnez Audio.

  4. Recherchez la dernière version du pilote audio.

  5. Cliquez sur Télécharger, puis enregistrez le fichier sur votre ordinateur.

  6. Ouvrez l’Explorateur de fichiers et accédez à l’emplacement où le fichier téléchargé est enregistré.

  7. Double-cliquez sur Télécharger le fichier de configuration et suivez les instructions qui s’affichent à l’écran pour terminer le processus d’installation.

Remarque : Ne mettez pas l’ordinateur hors tension ou ne vous déconnectez pas de la source d’alimentation lors de la mise à jour.

Additional Information

Article Properties


Affected Product

Inspiron 3501, Inspiron 15 3510, Inspiron 15 3511, Vostro 3400, Vostro 3500

Last Published Date

18 Apr 2024

Version

2

Article Type

Solution