PowerStore: Unable to Load System Configuration Data

Summary: PowerStore Manager user interface login fails with error: Unable to load system configuration data, or The username/password combination is invalid or the user account may be locked.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

One of these errors may be seen when trying to log in to the PowerStore Manager user interface (UI):
Unable to load system configuration data / Contact your service provider / Cluster encountered an internal error --- PowerStoreOS 2.x

Or

The username/password combination is invalid or the user account may be locked. -- PowerStoreOS 3.x

Cause

There are many reasons why these messages may be received. This article describes one where the user is attempting to log in to the UI using the incorrect URL or port, for example https: //powerstore-IP:8443

Port 8443 is dedicated to other functions and does not work for UI access.

Resolution

Open the PowerStore Manager UI using the correct url, https: //powerstore-IP

If you are using the correct URL to log in to the PowerStore Manager user interface, and you are getting the same error, search for other articles or contact Dell Technical Support or your Authorized Service Representative, and quote this knowledge base article ID.

Affected Products

PowerStore
Article Properties
Article Number: 000212179
Article Type: Solution
Last Modified: 24 Apr 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.