PowerStore:無法載入系統組態資料

Summary: PowerStore Manager 使用者介面登入失敗並顯示錯誤:無法載入系統組態資料,或使用者名稱/密碼組合無效,或使用者帳戶可能已鎖定。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

當嘗試登入 PowerStore Manager 使用者介面 (UI) 時,可能會看到以下其中一個錯誤:
Unable to load system configuration data / Contact your service provider / Cluster encountered an internal error --- PowerStoreOS 2.x

Or

The username/password combination is invalid or the user account may be locked. -- PowerStoreOS 3.x

Cause

收到這些訊息的原因很多。本文說明使用者嘗試使用不正確的 URL 或埠登入 UI,例如 HTTPs:powerstore-IP:8443

埠 8443 專用於其他功能,無法存取 UI。

Resolution

使用正確的 url HTTPs 開啟 PowerStore Manager UI:powerstore-IP

如果您使用正確的 URL 登入 PowerStore Manager 使用者介面,且您收到相同的錯誤,請搜尋其他文章,或聯絡 Dell 技術支援部門或您的授權服務代表,並引用此知識庫文章 ID。

Affected Products

PowerStore
Article Properties
Article Number: 000212179
Article Type: Solution
Last Modified: 24 Apr 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.